Xedos Community  
  Mazda Xedos 6 - HomeMazda Xedos 6 - Xedos6Mazda Xedos 6 - Xedos9Mazda Xedos 6 - TestsMazda Xedos 6 - Forum  
 
Zurück   Xedos-Community Forum > Xedos > Elektrik

Elektrik

Licht, Alarmanlagen, Fernbedienungen, ...


Antwort
 
Themen-Optionen
Alt 10.11.2011, 11:06   #1
profy
Benutzer
 
Benutzerbild von profy
 
Registriert seit: 14.08.2004
Ort: Kiel
Beiträge: 344

MX-5 Phoenix 1.6
Heckscheibenheizung geht nicht mehr

Moin Moin,

mein alter Xedos 6 Bj 93 Automatik musste wegen Einbruch in die (Versicherungs)Werkstatt zum Austausch der Seitenscheibe.
Nach einer Woche durfte ich den Xedi wieder abholen.
Nun habe ich bemerkt, dass die Heckscheibenheizung und auch die Außenspiegelheizung nicht mehr funktioniert.
Auch leuchtet das Lämpchen nicht mehr.
Wird nur eine Sicherung sein dachte ich, aber ich kann diese nicht finden.
Kann mir jemand da weiterhelfen?
Man hört auch kein Relais schalten.

Im Motorraum habe ich eine Strang vom Sicherungskasten(oder weg) gefunden, an dem 3 Sicherungen parallel geschaltet sind und von dort aus ein Kabel mit gelben Anschluss kommt. Wo müsste wohl dieser angeschlossen werden?

War das schon immer so, dass die Fensterheber ohne Zündung funktionieren?

Vielen Dank im Voraus und VG
Sven
profy ist offline   Mit Zitat antworten
    
Xedos-Community
 
Diese Einblendung wird nicht mehr angezeigt, sobald Du Dich registriert und angemeldet hast.
Weil so ein Forum immer vom Mitmachen seiner User lebt, mach doch einfach bei uns mit - diskutiere mit anderen Xedos-Fans und bereichere unsere Gemeinschaft *g*


Alt 10.11.2011, 11:15   #2
wirthensohn
Administrator
 
Registriert seit: 30.07.2003
Ort: Bingen am Rhein
Beiträge: 8.368

Ford Fiesta Vignale (2017)
Mazda Xedos 6 2.0 V6 (1992)
Zitat:
Zitat von profy Beitrag anzeigen
Im Motorraum habe ich eine Strang vom Sicherungskasten(oder weg) gefunden, an dem 3 Sicherungen parallel geschaltet sind und von dort aus ein Kabel mit gelben Anschluss kommt. Wo müsste wohl dieser angeschlossen werden?
Das klingt mir so, als wäre bei Dir eine Webasto-Standheizung verbaut. Ist das so?

Wenn ja, dann ist das gelbe Kabel für die Diagnose zuständig, also für das Auslesen des Fehlerspeichers der Standheizung. Es wird daher nirgends angeschlossen.


Zitat:
Zitat von profy Beitrag anzeigen
War das schon immer so, dass die Fensterheber ohne Zündung funktionieren?
Jein. Beim X6 der ersten Serie funktionieren die Fensterheber noch fünf Minuten nach Abschalten der Zündung, danach nicht mehr. Das ist schon immer so gewesen. Bei Serie 2 entfiel das dann aber gänzlich.

Gruß,
Christian
wirthensohn ist offline   Mit Zitat antworten
Alt 18.11.2011, 23:03   #3
profy
Benutzer
 
Benutzerbild von profy
 
Registriert seit: 14.08.2004
Ort: Kiel
Beiträge: 344

MX-5 Phoenix 1.6
Webasto-Standheizung wäre mir neu, zumindest habe ich keine Steuerungsmöglichkeit im Auto.
profy ist offline   Mit Zitat antworten
Alt 04.12.2011, 00:18   #4
profy
Benutzer
 
Benutzerbild von profy
 
Registriert seit: 14.08.2004
Ort: Kiel
Beiträge: 344

MX-5 Phoenix 1.6
Diese Leitungen sind für die Anhängerkupplung.
Die Sicherung für die Heckscheibenheizung ist im Motorraum eine 30 A Sicherung. Diese ist aber in Ordnung.
Der Schalter im Armaturenbrett ist es auch nicht. Signalleuchte eines Ersatzschalters leutet auch nicht.
Bleibt also noch irgendwas dazwischen, z.B. ein Relais.
Weiß jemand den Ort dieses Relais?

VG
Sven
profy ist offline   Mit Zitat antworten
Alt 04.12.2011, 09:54   #5
neo303
Benutzer
 
Registriert seit: 17.03.2009
Beiträge: 1.319

Xedos 9 KL (2.5) '96
moment mal, damit ich das richtig verstehe: du hast anstatt des originalen schalters einen anderen genommen, bei dem die leuchte auch nicht angeht, wenn du einschaltest? das sieht dann aber eher so aus, als würde im stromkreis des schalters kein strom fließen. schon mal die verkabelung auf durchgang überprüft?

mfg
neo303 ist offline   Mit Zitat antworten
Alt 06.12.2011, 23:41   #6
profy
Benutzer
 
Benutzerbild von profy
 
Registriert seit: 14.08.2004
Ort: Kiel
Beiträge: 344

MX-5 Phoenix 1.6
Ich habe einen original Schalter vom Xedos.Shop gekauft und eingebaut. Auch dort ging Kontrollleuchte und Nachtbeleuchtung nicht. Das war aber Zufall. In beiden Schalter war die Lampe kaputt für die Nachtbeleuchtung. Also Spannung kommt an. Es sind aber 6 Leitungen. Es ist somit anzunehmen, dass die Kontrollleuchte tatsächlich nur dann leuchtet, wenn die Heizung auch wirklich in Betrieb ist.
Verkabelung würde ich gerne testen, aber wo ist das Relais für die Steuerung?
profy ist offline   Mit Zitat antworten
Alt 03.01.2012, 18:44   #7
profy
Benutzer
 
Benutzerbild von profy
 
Registriert seit: 14.08.2004
Ort: Kiel
Beiträge: 344

MX-5 Phoenix 1.6
War jetzt bei einer Mazda-Werkstatt und da habe ich für 170,- Euro erfahren, dass es an dem Sicherungskasten liegt, bzw. an der Elektronik die dahinter angebaut ist.
Kann das sein, dass in der Zentralveriegelungseinheit auch die Steuerung für die Heckscheibenheizung ist?
profy ist offline   Mit Zitat antworten
Alt 03.01.2012, 19:15   #8
wirthensohn
Administrator
 
Registriert seit: 30.07.2003
Ort: Bingen am Rhein
Beiträge: 8.368

Ford Fiesta Vignale (2017)
Mazda Xedos 6 2.0 V6 (1992)
Die Elektronik hinter dem Sicherungskasten ist das zentrale Steuergerät und fester Bestandteil des Sicherungskastens.

Mit der Zentralverriegelung hat dieses zentrale Steuergerät aber eher weniger zu tun. Das sogenannte Zentralverriegelungsrelais (oder nenne es gerne auch Zentralverriegelungssteuergerät) befindet sind ganz rechts außen im Beifahrerfußraum und hat gewiss keinerlei Einfluss auf die Heckscheibenheizung - ganz im Gegensatz natürlich zum zentralen Steuergerät im Sicherungskasten.

Gruß,
Christian
wirthensohn ist offline   Mit Zitat antworten
Alt 03.01.2012, 22:22   #9
profy
Benutzer
 
Benutzerbild von profy
 
Registriert seit: 14.08.2004
Ort: Kiel
Beiträge: 344

MX-5 Phoenix 1.6
Hi Christian,
vielen Dank für die schnelle Antwort.
Ich bin nur deshalb darauf gekommen, weil es so im Xedos-Shop steht:
http://www.xedos-shop.de/Sicherungsk...gelungseinheit
Es gibt aber auch ein
http://www.xedos-shop.de/Zentralsteuergeraet_2

verwirrt mich gerade ein bisschen.

Was mag da nun das richtige sein?
profy ist offline   Mit Zitat antworten
Alt 10.01.2012, 07:12   #10
cheesy78
Gast
 
Beiträge: n/a
1. Schalter prüfen
2. Verkabelung zum etwaigen Relais auf durchgang prüfen.
3. Sicherungen
4. Verkabelung zu den Verbrauchern

Mehr kann ja ned sein, is ja nicht rocket science.
  Mit Zitat antworten
Antwort

Themen-Optionen



Wichtige und häufig gefragte Themen

 [Forum]  E10: Mazda, die Ethanol-Beimischung und die EU-Umweltschutzlüge
 [Forum]  Sammelthread Reifen/Felgen/Fahrwerkskombination
 [Forum]  Xedos-Statistics: Produktionszahlen und Zulassungsstatistiken
 [Wiki]  Motoröl: das richtige Öl, Ölstand prüfen, Hydrostößel-Klackern
 [Wiki]  Funkfernbedienung (Einbau)

Aktuellste Wiki-Beiträge


 [17. Mai 2016]  Short Shifter



Zum Seitenanfang
 
     
© 2003-2019 wirthensohn @ Xedos-Community      Impressum      Datenschutz      Kontakt
     
 


Community
Forum
Neue Beiträge
Heutige Beiträge


Service