Xedos Community  
  Mazda Xedos 6 - HomeMazda Xedos 6 - Xedos6Mazda Xedos 6 - Xedos9Mazda Xedos 6 - TestsMazda Xedos 6 - Forum  
 
Zurück   Xedos-Community Forum > Community > Newbies

Newbies

Neue User sagen "Hallo!" und stellen sich vor


Antwort
 
Themen-Optionen
Alt 23.04.2017, 16:05   #11
Royal Sunbiker
Gast
 
Beiträge: n/a
Zitat:
Zitat von Mazda RX-7 SA Beitrag anzeigen
Das kannst natürlich nur du selbst entscheiden.
Hast im Prinzip eh schon alles aufgelistet.
Das stimmt, habe mich dazu entschlossen, die Injektoren und den Kompressor aus meinem alten Motor auszubauen und mal der Vorsicht halber auf Seite zu legen. Will mal ein kurzes Feetback geben: nachdem ich mir sämtliche Kabel Anschlüsse etwas genauer angesehen habe und einen kapitalen Kabelbruch sowie einen beim Motorumbau zerbrochenen Stecker gefunden habe, konnte ich mich daran machen sie zu beheben. Der Arbeitsaufwand war schon enorm, alles auseinander zu nehmen, Ansaugbrücken, Zündspulen, Zündkerzen, EGR Ventil, Injektoren und Benzin Verteiler vorderer und hinterer Ladeluft Kühler rausgeholt, alle Unterdruckschläuche auszutauschen, alles penibel gereinigt und viele Dichtflächen mit Dichtungen und ein wenig Dichtmasse wieder zusammen gebaut. Am Samstag Abend gegen 20:30 Uhr war ich dann soweit und habe ihn angelassen....und siehe da, er lief stabil auf allen 6 Zylindern. Allerdings ist mir während einer Probefahrt wieder die TCM Off und auf der linken Seite die TCM Kontrollleuchte angegangen, ein anfänglich leichtes ruckeln, aber kein merklicher Leistungsverlust. Hier muss man dazu sagen, der Motor hatte etliche Jahre gestanden und ist nicht mehr gelaufen bis jetzt.
Werde meine Probefahrt mal etwas weiter ausdehnen und hoffe, das er vom Zustand her stabil bleibt und weiter läuft. Nächste Woche noch Gasanlage wieder installieren und die Klimaanlage befüllen, et voila...

@ Mazda RX7-7 SA: Besten Dank nochmal für Deine Unterstützung, Deine Vermutungen und Tipps waren Gold richtig!

Geändert von Royal Sunbiker (23.04.2017 um 18:37 Uhr)
  Mit Zitat antworten
    
Xedos-Community
 
Diese Einblendung wird nicht mehr angezeigt, sobald Du Dich registriert und angemeldet hast.
Weil so ein Forum immer vom Mitmachen seiner User lebt, mach doch einfach bei uns mit - diskutiere mit anderen Xedos-Fans und bereichere unsere Gemeinschaft *g*


Alt 23.04.2017, 16:08   #12
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 2.338

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Zitat:
Zitat von Royal Sunbiker Beitrag anzeigen
@ Mazda RX7-7 SA: Besten Dank nochmal für Deine Unterstützung, Deine Vermutungen und Tips waren Gold richtig!
Kein Problem!
Ich freue mich, dass ich mit meinen Tipps aus der Ferne helfen konnte!
Dann halte uns bitte auf dem Laufenden, ob es so bleibt bzw. die Kontrolleuchten auf Dauer aus bleiben.

Viel Spaß weiterhin mit dem Miller!
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 23.04.2017, 16:16   #13
Royal Sunbiker
Gast
 
Beiträge: n/a
Daumen hoch

Deine Tipps waren schon sehr hilfreich und klar werde ich euch auf dem laufenden halten.
  Mit Zitat antworten
Alt 01.05.2017, 20:44   #14
Royal Sunbiker
Gast
 
Beiträge: n/a
2 Feetback

Nachdem ich die Probefahrt etwas weiter ausgedehnt habe, lies der Fehler nicht lange auf sich warten. Während der Fahrt läuft er stabil auf 6 Zylindern, bis die erste Kontrollleuchte " TCM Off " rechts im Armaturenbrett angeht
( hier ist noch kein Leistungsverlust oder Rucken spürbar, erst kurze Zeit später, wenn auf der linken Seite die TCM Leuchte hinzu kommt, schaltet der Motor wohl in ein Notlaufprogramm, ruckt und nimmt kein Gas mehr an. Schaltet man den Motor aus und startet sofort wieder, läuft auch normal, bis der Fehler wieder auftaucht. Beim Auslesen wurde der Fehler Code P 1540 = lt. Auslese Gerät Lysholm Bypass Magnetventil Kurzschluss. Ich habe dieses Ventil ausgetauscht und sogar die Unterdruckschläuche von oben nach unten und umgekehrt getauscht, was jedoch keine Besserung brachte, da der Fehler wieder auftaucht. Der 2 Fehler Code P 1524 = muss wohl im direkten Zusammenhang stehen. Mittlerweile habe ich ein 2 Magnetsteuerventil ausgetauscht, brachte ebenfalls keine Besserung, da der Fehler abermals auftauchte. Weiß jemand was das sein könnte? Oder hat einer von den Miller Fahrern jemals so etwas gehabt? Einen weiteren Kabelbruch kann ich ausschließen, es müsste also ein elektronisches Bauteil sein.

Geändert von Royal Sunbiker (01.05.2017 um 21:17 Uhr)
  Mit Zitat antworten
Alt 02.05.2017, 01:47   #15
S1PikesPeak
Benutzer
 
Registriert seit: 02.01.2013
Ort: Österreich
Beiträge: 343
Ich traue es mich ja gar nicht sagen aber leider musst du beim aöter des autos auch dass Steurgerät mit einschließen.
S1PikesPeak ist offline   Mit Zitat antworten
Alt 02.05.2017, 08:24   #16
Royal Sunbiker
Gast
 
Beiträge: n/a
Zitat:
Zitat von S1PikesPeak Beitrag anzeigen
Ich traue es mich ja gar nicht sagen aber leider musst du beim aöter des autos auch dass Steurgerät mit einschließen.

Hallo, ich hatte bereits ein anderes Steuergerät ( das von dem Ersatzteil KFz ) eingebaut, das war allerdings bevor ich den Kabelbruch gefunden hatte und deshalb war das Laufverhalten gleich wie mit meinem Steuergerät. Mit dem anderen Steuergerät springt er zwar an, erkennt aber den Transponder vom Schlüssel nicht und aktiviert die Wegfahrsperre und der Motor geht sofort wieder aus, wobei die Lampe von der Wegfahrsperre an bleibt. Das Steuergerät müsste evtl. von Mazda auf meine Schlüssel umprogrammiert werden. Ich weiß nicht, ob es am Steuergerät liegt, denn er läuft ja eine Zeit lang normal auf allen 6 Zylindern, bis der Fehler im Display auftaucht.
  Mit Zitat antworten
Alt 02.05.2017, 11:36   #17
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 2.338

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Servus.

Statt die Magnetventile "blind" zu tauschen, würde ich sie prüfen.
Wie das geht steht im WHB.
In der Regel geht es so (ohne Gewährleistung, dass es bei deinem auch so ist!):
- Stecker hat 2 Kontakte
- einer Masse und einer Plus
- 2 Schaltzustände: AUF oder ZU

1.) Wenn man Strom anlegt, muss es sich bewegen.
2.) es muss in einem Schaltzustand Luft durchlassen und im anderen nicht.


Wenn dieser Test positiv ist, würde ich die Verkabelung prüfen.

Viel Erfolg!


PS: Wenn der Fehler "Magnetventil xxx" sagt, könnte es auch sein dass das nicht geht was das Magnetventil schalten oder betätigen soll.
Also schau einmal was es machen soll und prüfe ob sich dies bewegt.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 02.05.2017, 12:02   #18
Royal Sunbiker
Gast
 
Beiträge: n/a
Zitat:
Zitat von Mazda RX-7 SA Beitrag anzeigen
Servus.

Statt die Magnetventile "blind" zu tauschen, würde ich sie prüfen.
Wie das geht steht im WHB.
In der Regel geht es so (ohne Gewährleistung, dass es bei deinem auch so ist!):
- Stecker hat 2 Kontakte
- einer Masse und einer Plus
- 2 Schaltzustände: AUF oder ZU

1.) Wenn man Strom anlegt, muss es sich bewegen.
2.) es muss in einem Schaltzustand Luft durchlassen und im anderen nicht.


Wenn dieser Test positiv ist, würde ich die Verkabelung prüfen.

Viel Erfolg!


PS: Wenn der Fehler "Magnetventil xxx" sagt, könnte es auch sein dass das nicht geht was das Magnetventil schalten oder betätigen soll.
Also schau einmal was es machen soll und prüfe ob sich dies bewegt.
Grüß Dich Mazda RX-7 SA,

selbstverständlich gebe ich Dir Recht, bevor ich tausche, kontrolliere ich ob die vom Diagnosegerät angegebenen Magnet Ventile auch ordnungsgemäß ihre Aufgabe verrichten. Nur wenn ein Diagnosegerät einen Kurzschluß im Lysholm Bypass Magnet Ventil diagnostiziert, gehe ich mal davon aus, das es stimmt was es diagnostiziert. Leider habe ich eben bevor Deine Nachricht kam bereits weitere (3 Stück) etwas tiefer liegende Magnet Ventile, die ebenfalls auf dieser Schaltebene arbeiten ausgetauscht. Er springt an und läuft, vielleicht habe ich ja das Richtige Magnet Ventil erwischt? Ich habe hier auch nicht auf die Farb Codierung der Ventile geachtet, nur, das sie den gleichen Stecker haben und so müssten sie, wie Du schon sagst nur auf oder zu fahren und ihre Arbeit verrichten. Die Stecker der Stromanschlüsse und Anschlüsse der Unterdruckschläuche sind auf den ausgetauschten Ventilen identisch. Obs funktioniert werde ich erst bei einer etwas längeren Probefahrt heraus finden. Aber besten Dank für Deinen Tipp, ich werde die bereits ausgebauten Ventile noch auf Funktion prüfen. VG
  Mit Zitat antworten
Alt 02.05.2017, 16:17   #19
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 2.338

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Zitat:
Zitat von Royal Sunbiker Beitrag anzeigen
Nur wenn ein Diagnosegerät einen Kurzschluß im Lysholm Bypass Magnet Ventil diagnostiziert, gehe ich mal davon aus, das es stimmt was es diagnostiziert.
Das würde ich nicht so genau sehen. Unsere Autos sind ja japanische, da kann es bei den Übersetzungen schnell zu Ungenauigkeiten kommen!


Zitat:
Zitat von Royal Sunbiker Beitrag anzeigen
Ich habe hier auch nicht auf die Farb Codierung der Ventile geachtet, nur, das sie den gleichen Stecker haben und so müssten sie, wie Du schon sagst nur auf oder zu fahren und ihre Arbeit verrichten. Die Stecker der Stromanschlüsse und Anschlüsse der Unterdruckschläuche sind auf den ausgetauschten Ventilen identisch.
Auch das muss nicht unbedingt stimmen. Es kann Magnetventile geben die ohne Strom geschlossen sind oder andere die ohne Strom offen sind.
Erstere werden gern als NC (normally close) und zweitere als NO (normally open) bezeichnet.
Wenn so eines vertauscht ist, geht zwar das Magnetventil, aber es reagiert genau seiten-verkehrt.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 02.05.2017, 16:32   #20
Royal Sunbiker
Gast
 
Beiträge: n/a
Zitat:
Zitat von Mazda RX-7 SA Beitrag anzeigen
Das würde ich nicht so genau sehen. Unsere Autos sind ja japanische, da kann es bei den Übersetzungen schnell zu Ungenauigkeiten kommen!

Hast schon Recht, bei der Übersetzung vom japanischen ins deutsche oder englische kommt es teilweise zu Verwechslungen oder Verwirrungen!


Auch das muss nicht unbedingt stimmen. Es kann Magnetventile geben die ohne Strom geschlossen sind oder andere die ohne Strom offen sind.
Erstere werden gern als NC (normally close) und zweitere als NO (normally open) bezeichnet.
Wenn so eines vertauscht ist, geht zwar das Magnetventil, aber es reagiert genau seiten-verkehrt.
Das was Du über die Magnet Ventile NC oder NO geschrieben hast ist einleuchtend, steht das denn irgendwo auf den Ventilen oder eher auf einem Plan? Werde auf jeden Fall sofort einmal nachsehen, ob es irgendwo drauf steht. Wenn ja und ich hätte ein falsch öffnendes Magnet Ventil eingenbaut hätte, muss ich es wieder ändern. Laufen tut der Motor wohl, ich weiß wohl nicht, wie es über längere Distanzen aussieht. Trotzdem nochmals besten Dank für Deine prima Hinweise, wobei ich schon wieder etwas gelernt habe) Was würde denn passieren, wenn eins oder mehrere vertauscht wären? Würde der Motor laufen oder eher nicht oder würde er evtl. Schaden nehmen?
  Mit Zitat antworten
Antwort

Themen-Optionen



Wichtige und häufig gefragte Themen

 [Forum]  E10: Mazda, die Ethanol-Beimischung und die EU-Umweltschutzlüge
 [Forum]  Sammelthread Reifen/Felgen/Fahrwerkskombination
 [Forum]  Xedos-Statistics: Produktionszahlen und Zulassungsstatistiken
 [Wiki]  Motoröl: das richtige Öl, Ölstand prüfen, Hydrostößel-Klackern
 [Wiki]  Funkfernbedienung (Einbau)

Aktuellste Wiki-Beiträge


 [17. Mai 2016]  Short Shifter



Zum Seitenanfang
 
     
© 2003-2024 wirthensohn @ Xedos-Community      Impressum      Datenschutz      Kontakt
     
 


Community
Forum
Neue Beiträge
Heutige Beiträge


Service