Xedos Community  
  Mazda Xedos 6 - HomeMazda Xedos 6 - Xedos6Mazda Xedos 6 - Xedos9Mazda Xedos 6 - TestsMazda Xedos 6 - Forum  
 
Zurück   Xedos-Community Forum > Xedos > Elektrik

Elektrik

Licht, Alarmanlagen, Fernbedienungen, ...


Antwort
 
Themen-Optionen
Alt 12.06.2018, 20:47   #1
mx-3ver
Benutzer
 
Registriert seit: 24.03.2012
Beiträge: 37

Xedos 6 1.6 Serie 2

MX-3 V6 Facelift

Probleme ABS

Seit ich den Xedos im April aus dem Winterschlaf geholt habe, gibt es Probleme mit dem ABS.

Zunächst bemerkte ich, dass die ABS-Leuchte beim Starten nicht ausgeht. Bei einem sofortigen Neustart erlosch die Lampe meistens. Ich vermutete zunächst, dass es an der Batterie liegt. Ich habe dann eine originale "Flachbatterie" bei Mazda gekauft, der Fehler blieb.

Wenn es dann gelungen ist, ohne Leuchten der ABS-Lampe loszufahren, geht die Lampe dann nach ca. 50 bis 150 km an. Neustart bringt dann nur noch kurz etwas oder bleibt ohne Erfolg.

Am Freitag hatte ich den Xedos bei Mazda zur Inspektion. Beim Auspiepsen ergaben sich die Fehler 12, 13, 14 und 51. Dass wären dann Fehler an drei Sensoren und am Notlauf-Relais. Die Werkstatt hat die Fehler gelöscht und empfiehlt, die Sensoren zu tauschen, falls das Problem wieder auftritt.

Das Störungsbild ist geblieben und es ergeben sich für mich folgende Fragen:

Was macht das ABS-Notlaufrelais eigentlich? Ist das das Teil, das im Teilekatalog als ABS-Relais beschrieben wird?

Wäre es sinnvoll, beim Fehler des Relais anzufangen? Wenn die Lampe schon leuchtet, bevor ich losfahre, kann es dann überhaupt an den Sensoren liegen? Beim stehenden Fahrzeug haben die doch "noch nichts zu melden" oder merkt das Steuerteil einen Fehler bei den Sensoren schon bei stehendem Fahrzeug?

Andererseits spräche das Aufleuchten der Lampe nach längerer Fahrt (siehe oben, 50 bis 150 km) wiederum für die Sensoren.

Suchfunktion habe ich schon strapaziert. Einige Kollegen hatten ein ähnliches Problembild, leider wurde die Lösung nicht gefunden bzw. nicht gepostet.

Vielen Dank im Voraus!
mx-3ver ist offline   Mit Zitat antworten
    
Xedos-Community
 
Diese Einblendung wird nicht mehr angezeigt, sobald Du Dich registriert und angemeldet hast.
Weil so ein Forum immer vom Mitmachen seiner User lebt, mach doch einfach bei uns mit - diskutiere mit anderen Xedos-Fans und bereichere unsere Gemeinschaft *g*


Alt 13.06.2018, 11:57   #2
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.684

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Zitat:
Zitat von mx-3ver Beitrag anzeigen
Das Störungsbild ist geblieben und es ergeben sich für mich folgende Fragen:

Was macht das ABS-Notlaufrelais eigentlich? Ist das das Teil, das im Teilekatalog als ABS-Relais beschrieben wird?
Kann sein, dass es das ist. Bin mir aber grad nicht sicher.


Zitat:
Zitat von mx-3ver Beitrag anzeigen
Wäre es sinnvoll, beim Fehler des Relais anzufangen? Wenn die Lampe schon leuchtet, bevor ich losfahre, kann es dann überhaupt an den Sensoren liegen? Beim stehenden Fahrzeug haben die doch "noch nichts zu melden" oder merkt das Steuerteil einen Fehler bei den Sensoren schon bei stehendem Fahrzeug?
Jein.
Es kommt auf den Defekt der Sensoren an. Wenn bei einem Sensor z.B. ein Kabelbruch vorliegt erkennt das das Steuergerät natürlich auch ohne dass gefahren wird.
Dann dürfte aber die Leuchte nie ausgehen. Außer, es handelt sich um einen Wackelkontakt.


Ich würde einmal alle 4 Sensoren und das Relais prüfen.

Sensoren:
1.) Stecker abziehen und bei stehendem Fahrzeug Widerstand messen.
2.) Stecker abziehen und bei fahrendem Fahrzeug oder besser auf der Bühne mit drehendem Rad die Spannung messen. Idealerweise mit einem Oszi.

zu 1.) wenn ein Widerstand messbar (also weder 0 noch unendlich) sollte ein Kabelbruch bzw. eine offene Stelle im Kreis auszuschließen sein
zu 2.) wenn eine Spannung messbar und die Werte von allen ähnlich/gleich sind sollten sie i.O. sein und funktionieren


Relais:
Nach Schaltplan prüfen ob es schaltet und die Durchgänge richtig sind.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 18.06.2018, 21:06   #3
mx-3ver
Benutzer
 
Registriert seit: 24.03.2012
Beiträge: 37

Xedos 6 1.6 Serie 2

MX-3 V6 Facelift

Besten Dank. Nach Lektüre der angeschafften Werkstatthandbücher weiß ich mittlerweile, dass das ABS-Relais aus dem Notlaufrelais und dem Motorrelais besteht.

Zur Fehlersuche habe ich mir nun erst einmal (jetzt durch die Brücke von GND und TBS) wieder die Fehlercodes ausblinken lassen, wobei dieses mal das ABS-Notlaufrelais nicht mehr dabei war, sondern lediglich die drei Sensoren. Die Codes habe ich gelöscht.

Als die Lampe nun erneut das erste Mal angegangen ist, habe ich die Prozedur sofort wiederholt und es lag nur Fehlercode 14 an. Da werde ich wohl bei diesem Sensor anfangen.

Mal schauen, ich werde berichten.
mx-3ver ist offline   Mit Zitat antworten
Antwort

Themen-Optionen



Wichtige und häufig gefragte Themen

 [Forum]  E10: Mazda, die Ethanol-Beimischung und die EU-Umweltschutzlüge
 [Forum]  Sammelthread Reifen/Felgen/Fahrwerkskombination
 [Forum]  Xedos-Statistics: Produktionszahlen und Zulassungsstatistiken
 [Wiki]  Motoröl: das richtige Öl, Ölstand prüfen, Hydrostößel-Klackern
 [Wiki]  Funkfernbedienung (Einbau)

Aktuellste Wiki-Beiträge


 [17. Mai 2016]  Short Shifter



Zum Seitenanfang
 
     
© 2003-2019 wirthensohn @ Xedos-Community      Impressum      Datenschutz      Kontakt
     
 


Community
Forum
Neue Beiträge
Heutige Beiträge


Service