Xedos-Community Forum

Xedos-Community Forum (https://www.xedos-community.de/forum.php)
-   Elektrik (https://www.xedos-community.de/forumdisplay.php?f=10)
-   -   Xedos 9 Pre-FL: Tank Reserve Leuchte?! (https://www.xedos-community.de/showthread.php?t=47898)

Mazda RX-7 SA 28.02.2016 10:34

Xedos 9 Pre-FL: Tank Reserve Leuchte?!
 
Grüß Euch.

Seit ich meinen X9 habe (ab 08/2014) hat die Reserve-Leuchte von der Tank Anzeige noch nie geleuchtet. Bin auch regelmäßig den Tank leer gefahren. Grad vor kurzem wieder so weit gefahren, dass die Nadel fast über den letzten Strich ging.

Bisher dachte ich, dass das Birndl defekt sein wird. Letzte Woche hatte ich aber den Tacho ausgebaut und festgestellt, dass das Birndl i.O. ist und leuchtet!
Komisch....

Dann habe ich in den Schaltplan geschaut und festgestellt, dass beim X9 im Gegensatz zum X6 (seperater Schalter im Tank) das Birndl von einer Schaltung im Tacho geschaltet werden soll. Denn es gibt nur eine Leitung vom Tacho zum Tankgeber.


Hat jemand eine Idee, was hier defekt sein könnte? Oder gar wie es repariert werden könnte?


Ab wann leuchtet bei euch ca. die Reserve-Leuchte?


LG

Hatschi 28.02.2016 17:24

Halli Hallo

Bei unseren 2 X9 waren es ziemlich genau 100km.
Wenn man halbwegs konstant fährt kann man sich auch auf die Rest-km-Anzeige sehr gut verlassen.

Hatschi

Mazda RX-7 SA 28.02.2016 17:58

Und wo war ca. die Tanknadel als die Reserve-Leuchte zu leuchten begann?

Hatschi 29.02.2016 06:05

Halli Hallo

Wenn ich mich recht erinnere kratzt die Nadel knapp am Strich.
Bin schon mal mit Abstand der Nadel unter den Strich gefahren, beim Volltanken (bis zum Rand) gingen von 68l Tankinhalt 67,7l rein. :-D

Eigentlich wollte ich dir ja meinen alten Tacho mit Tachoringen vermachen, hatte aber komplett darauf vergessen als sie ihn abgeholt haben. Ist nach Villach gegangen.

Hatschi

Mazda RX-7 SA 29.02.2016 11:15

Zitat:

Zitat von Hatschi (Beitrag 141900)
Wenn ich mich recht erinnere kratzt die Nadel knapp am Strich.

OK, gut zu wissen.


Zitat:

Zitat von Hatschi (Beitrag 141900)
Bin schon mal mit Abstand der Nadel unter den Strich gefahren, beim Volltanken (bis zum Rand) gingen von 68l Tankinhalt 67,7l rein. :-D

Huch... So weit habe ich mich noch nicht getraut. Muss nachschauen was ich max. getankt hab.



Zitat:

Zitat von Hatschi (Beitrag 141900)
Eigentlich wollte ich dir ja meinen alten Tacho mit Tachoringen vermachen, hatte aber komplett darauf vergessen als sie ihn abgeholt haben. Ist nach Villach gegangen.

Hatschi

Schade....
An Privat verkauft? Oder an einen Autoverwerter? Gibts in Villach überhaupt einen?


Gruß

Hatschi 01.03.2016 06:47

Halli Hallo

War ein Autoverwerter, nach dem sich einer lange nicht gemeldet hatte mußte es wegen Umbau schnell gehen.
Der hat sich dann beim Aufladen etwas geärgert weil die Antriebswelle ja bei dir war und das Rad "etwas" schief stand... :)

Hatschi

Mazda RX-7 SA 31.10.2016 11:37

Muss das Thema nocheinmal aufwärmen.

Ich dachte ja immer, dass ich:
a) den Tank schon so gut wie leer fuhr
b) die Reserve-Leuchte einfach nicht leuchten will.

Bisher bin ich max. so weit gefahren, dass die Nadel ganz knapp über den letzten Strich ging.
Diesmal (also heute), bin ich ein bissl weiter gefahren. Und zwar, bis der Zeiger am "E" kratzte. Und auf einmal leuchtet die Reserve-Leuchte!!:)
13 km später, fing der Motor bei voller Beschleunigung aber schon zu ruckeln an....

Also stimmt doch etwas nicht. Hmm...
Entweder der Tankgeber liefert falsche Werte, oder (wahrscheinlicher) die Schaltung im Tacho die die Reserve-Leuchte aktiviert "hat was". Denn die Zeiger-Anzeige funktioniert ganz normal, zumindest soweit ich das sehen kann.

Loading 01.11.2016 14:18

Zitat:

Zitat von Mazda RX-7 SA (Beitrag 143704)
Muss das Thema nocheinmal aufwärmen.

Ich dachte ja immer, dass ich:
a) den Tank schon so gut wie leer fuhr
b) die Reserve-Leuchte einfach nicht leuchten will.

Bisher bin ich max. so weit gefahren, dass die Nadel ganz knapp über den letzten Strich ging.
Diesmal (also heute), bin ich ein bissl weiter gefahren. Und zwar, bis der Zeiger am "E" kratzte. Und auf einmal leuchtet die Reserve-Leuchte!!:)
13 km später, fing der Motor bei voller Beschleunigung aber schon zu ruckeln an....

Also stimmt doch etwas nicht. Hmm...
Entweder der Tankgeber liefert falsche Werte, oder (wahrscheinlicher) die Schaltung im Tacho die die Reserve-Leuchte aktiviert "hat was". Denn die Zeiger-Anzeige funktioniert ganz normal, zumindest soweit ich das sehen kann.

Hallo,

also um mal kurz meine Beobachtungen zu teilen ist das bei meinem KL-DE Pre-FL/ Schalter so:

1) Die Nadel ist fast auf dem letzten Strich
2) Die Reserve-Leuchte geht an
3) Da ich mal voll getankt hatte um zu sehen wieviel Liter ich noch drinnen
habe wenn die Lampe angeht -> 18 Liter
4) Bei einem Verbrauch von 10 Liter pro 100 Kilometer müsste ich also noch
mindestens 180 Km weitkommen.
5) Einfach weitergefahren, die Nadel geht unter dem Letzten Strich, bis sogar
auf das E. Weiter bin ich bisher noch nicht gefahren.

Ich würde an deiner Stelle mal wieder fahren bis die Leuchte leuchtet und voll tanken. Anschließend kannst du dir errechnen wieviel Liter noch drinnen waren.
Also ich komme mindestens 680km weit mit meinem Xedos 9. Hatte auch schonmal 700km, wenn man nicht gerade Non-Stop 200 km/h auf der Autobahn fährt.

Wenn bei dir auch noch ca. 18 Liter im Tank waren, würde ich mal nachschauen ob nicht der Benzinfilter verstopft ist.
Da meiner noch nie geruckelt hat wenn die Lampe angegangen ist.

loading...

poltergeist0815 01.11.2016 17:26

Evtl. kannst du das irgendwie nachkalibrieren (lassen).

Mal als Beispiel die Kalibrierroutine aus einem modernen Fahrzeug, die ich von der Arbeit kennengelernt habe:
komplett leerer Tank, Schwimmer in "Neutralposition", Offset wird auf -20L kalibriert. D.h. bei dem Fahrzeug geht bei 20L Restsprit die Leuchte an (klingt, viel ist es aber nicht, wenn der Durchschnittsverbrauch lt. Hersteller bei ca. 20L/100km liegt ;) )

Beim Mazda 6 gab's sogar ein (verstecktes) Menu im Tacho, für etwas nachträgliche Feinjustage...

Bei älteren Fahrzeugen war früher meist irgendwo ein Poti verbaut, um auf die Spannung vom Schwimmer zu justieren. Ich meine damit Fahrzeuge mit analogem Tacho, die die Nadeln über analoge Spannungen verstellen (i.d.R. 0-12V). Da gab's halt net so ein Schnickschnack wie Instrument Panel Cluster (IPC) ECUs... (oder nur in einer sehr minimalistischen Ausführung, im Vergleich zu heute)

Nimmst du noch den Fall an, dass über die Jahre sich die (Innen)Widerstände (stromführende Leitung, Anschlussstecker), Geberposition, etc. verändern kann das natürlich auch zu "Ungenauigkeiten" an der entsprechenden Tachoanzeige führen. Dass die Warnleuchte angeht kann z.B. über einen Komperator bzw. Schmitt-Trigger gelöst sein.

Du kannst ja einfach mal "spaßeshalber" die Spannung auf der Leitung messen die zum Tacho geht; einmal bei voll, einmal bei leer. Wenn die Spannung variabel ist, kannst du das ja mit einem regelbaren Netzteil direkt am Tacho simulieren (Vmin bis Vmax). Wird das Teil über current loop angesteuert ist nimmer so einfach... Das geht von i.d.R. 4 mA bis 20mA ...da brauchst du schon ein höherwertiges Netzteil für, um das zu simulieren.

Viel geht bei dem Kram meist nicht anzupassen. Kannst schauen ob der Schwimmer nicht irgendwie festsitzt oder du findest den Poti, damit die Schwelle vom Komperator bzw. Schmitt-Trigger anpassen kannst. Steckerkontakte reinigen... Kabel neu ziehen wäre quatsch, ist ja kein MOST (aka LWL) ;) (da wäre das ab nem gewissen Alter wirklich nötig)

Keine Ahnung ob das technische Gebrabbel viel hilft, aber evtl. gibt es nen Schubs in die richtige Richtung...

Mazda RX-7 SA 02.11.2016 11:32

Danke Loading!
Das bestätigt dann, dass bei meinem etwas nicht mehr planmäßig funktioniert.
18 Liter Reserve sind bei dem Verbrauch zwar fast ein bissl viel, aber dürfte wohl so sein.

Zitat:

Zitat von Loading (Beitrag 143718)

Wenn bei dir auch noch ca. 18 Liter im Tank waren, würde ich mal nachschauen ob nicht der Benzinfilter verstopft ist.
Da meiner noch nie geruckelt hat wenn die Lampe angegangen ist.

loading...

Da waren keine 18 Liter mehr drin, denn nach ca. 2km war ich tanken und es gingen 65,5 Liter rein (ohne groß "stopfen", erster Klick und auf ganzen Euro aufgerundet).
Waren also theoretisch nur mehr 3,5 Liter Sprit drin. Da kann es schon sein, dass die Pumpe für Vollast (inkl. Schwappen der "Restlacke") zuwenig Sprit bekommt.
Außerdem ist der Spritfilter vor kurzem erst getauscht worden.


Auch Dank an poltergeist0815!
So in etwa wirds sein, dass auf die lange Zeit geänderte Innenwiderstände solche Fehler auslösen können.

Ist übrigens bei einem zweiten X9 (Bj. '99) den ich kenne ebenfalls so, dass die Reserve erst angeht wenn der Zeiger fast am E ist.


Im Moment werde ich nicht viel machen, denn ich habe sowieso vor auf FL-Tacho umzubauen.
Für jetzt weiß ich, dass ich bei aufleuchten der Reserve in 10-20 km Tanken muss.


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:46 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.