Xedos-Community Forum

Xedos-Community Forum (https://www.xedos-community.de/forum.php)
-   Elektrik (https://www.xedos-community.de/forumdisplay.php?f=10)
-   -   Probleme ABS (https://www.xedos-community.de/showthread.php?t=48393)

mx-3ver 12.06.2018 20:47

Probleme ABS
 
Seit ich den Xedos im April aus dem Winterschlaf geholt habe, gibt es Probleme mit dem ABS.

Zunächst bemerkte ich, dass die ABS-Leuchte beim Starten nicht ausgeht. Bei einem sofortigen Neustart erlosch die Lampe meistens. Ich vermutete zunächst, dass es an der Batterie liegt. Ich habe dann eine originale "Flachbatterie" bei Mazda gekauft, der Fehler blieb.

Wenn es dann gelungen ist, ohne Leuchten der ABS-Lampe loszufahren, geht die Lampe dann nach ca. 50 bis 150 km an. Neustart bringt dann nur noch kurz etwas oder bleibt ohne Erfolg.

Am Freitag hatte ich den Xedos bei Mazda zur Inspektion. Beim Auspiepsen ergaben sich die Fehler 12, 13, 14 und 51. Dass wären dann Fehler an drei Sensoren und am Notlauf-Relais. Die Werkstatt hat die Fehler gelöscht und empfiehlt, die Sensoren zu tauschen, falls das Problem wieder auftritt.

Das Störungsbild ist geblieben und es ergeben sich für mich folgende Fragen:

Was macht das ABS-Notlaufrelais eigentlich? Ist das das Teil, das im Teilekatalog als ABS-Relais beschrieben wird?

Wäre es sinnvoll, beim Fehler des Relais anzufangen? Wenn die Lampe schon leuchtet, bevor ich losfahre, kann es dann überhaupt an den Sensoren liegen? Beim stehenden Fahrzeug haben die doch "noch nichts zu melden" oder merkt das Steuerteil einen Fehler bei den Sensoren schon bei stehendem Fahrzeug?

Andererseits spräche das Aufleuchten der Lampe nach längerer Fahrt (siehe oben, 50 bis 150 km) wiederum für die Sensoren.

Suchfunktion habe ich schon strapaziert. Einige Kollegen hatten ein ähnliches Problembild, leider wurde die Lösung nicht gefunden bzw. nicht gepostet.

Vielen Dank im Voraus!

Mazda RX-7 SA 13.06.2018 11:57

Zitat:

Zitat von mx-3ver (Beitrag 146163)
Das Störungsbild ist geblieben und es ergeben sich für mich folgende Fragen:

Was macht das ABS-Notlaufrelais eigentlich? Ist das das Teil, das im Teilekatalog als ABS-Relais beschrieben wird?

Kann sein, dass es das ist. Bin mir aber grad nicht sicher.


Zitat:

Zitat von mx-3ver (Beitrag 146163)
Wäre es sinnvoll, beim Fehler des Relais anzufangen? Wenn die Lampe schon leuchtet, bevor ich losfahre, kann es dann überhaupt an den Sensoren liegen? Beim stehenden Fahrzeug haben die doch "noch nichts zu melden" oder merkt das Steuerteil einen Fehler bei den Sensoren schon bei stehendem Fahrzeug?

Jein.
Es kommt auf den Defekt der Sensoren an. Wenn bei einem Sensor z.B. ein Kabelbruch vorliegt erkennt das das Steuergerät natürlich auch ohne dass gefahren wird.
Dann dürfte aber die Leuchte nie ausgehen. Außer, es handelt sich um einen Wackelkontakt.


Ich würde einmal alle 4 Sensoren und das Relais prüfen.

Sensoren:
1.) Stecker abziehen und bei stehendem Fahrzeug Widerstand messen.
2.) Stecker abziehen und bei fahrendem Fahrzeug oder besser auf der Bühne mit drehendem Rad die Spannung messen. Idealerweise mit einem Oszi.

zu 1.) wenn ein Widerstand messbar (also weder 0 noch unendlich) sollte ein Kabelbruch bzw. eine offene Stelle im Kreis auszuschließen sein
zu 2.) wenn eine Spannung messbar und die Werte von allen ähnlich/gleich sind sollten sie i.O. sein und funktionieren


Relais:
Nach Schaltplan prüfen ob es schaltet und die Durchgänge richtig sind.

mx-3ver 18.06.2018 21:06

Besten Dank. Nach Lektüre der angeschafften Werkstatthandbücher weiß ich mittlerweile, dass das ABS-Relais aus dem Notlaufrelais und dem Motorrelais besteht.

Zur Fehlersuche habe ich mir nun erst einmal (jetzt durch die Brücke von GND und TBS) wieder die Fehlercodes ausblinken lassen, wobei dieses mal das ABS-Notlaufrelais nicht mehr dabei war, sondern lediglich die drei Sensoren. Die Codes habe ich gelöscht.

Als die Lampe nun erneut das erste Mal angegangen ist, habe ich die Prozedur sofort wiederholt und es lag nur Fehlercode 14 an. Da werde ich wohl bei diesem Sensor anfangen.

Mal schauen, ich werde berichten.

mx-3ver 28.06.2019 22:50

Nach Code 14 hatte ich zunächst den Sensor hinten links wechseln lassen, das Problem blieb. Sodann habe ich die Sensoren durchgemessen, wobei nur der Sensor hinten rechts einen unplausiblen Wert hatte. Nach dem Wechsel keine Störung mehr.
Fazit: Der Sensor, für den nie ein Fehler ausgeblinkt wurde, war kaputt.

-=LuX=- 30.06.2019 20:44

Wie ABS Fehler ausblinken?
 
Zitat:

Zitat von mx-3ver (Beitrag 146183)
Zur Fehlersuche habe ich mir nun erst einmal (jetzt durch die Brücke von GND und TBS) wieder die Fehlercodes ausblinken lassen, wobei dieses mal das ABS-Notlaufrelais nicht mehr dabei war, sondern lediglich die drei Sensoren. Die Codes habe ich gelöscht.

Moin,
wie genau hast Du das ohne das Mazda SST gemacht? Wir haben ein ähnliches Problem, die ABS Lampe leuchtet dauerhaft, aber wenn ich GND und TBS brücke, blinkt die ABS Lampe nicht. Auch der Versuch des Speicher löschens mit 10 x Bremspedal drücken geht nicht. Lampe bleibt an.

Gruß
Jürgen

Mazda RX-7 SA 01.07.2019 11:19

Grüß Euch.

Zitat:

Zitat von -=LuX=- (Beitrag 147077)
Wir haben ein ähnliches Problem, die ABS Lampe leuchtet dauerhaft,

Gehts um den X6 oder X9?
Habt ihr die ABS-Sensoren schon ausgemessen? Damit kann man schon sehen ob einer der Sensoren defekt ist.


Zitat:

Zitat von -=LuX=- (Beitrag 147077)
Auch der Versuch des Speicher löschens mit 10 x Bremspedal drücken geht nicht.

Das alleine reicht sowieso nicht. Vorheriges Abklemmen der Batterie ist dazu notwendig!
Das Betätigen des Bremspedals dient nur dazu, die Kondensatoren der Steuergeräte sicher zu entleeren.

Sollte ein Sensor defekt sein und somit den Fehler bzw. das Aufleuchten der Lampe verursachen, wird die Lampe erst erlöschen wenn ein neuer Sensor verbaut wurde.

-=LuX=- 01.07.2019 20:01

Zitat:

Zitat von Mazda RX-7 SA (Beitrag 147078)
Grüß Euch.



Gehts um den X6 oder X9?
Habt ihr die ABS-Sensoren schon ausgemessen? Damit kann man schon sehen ob einer der Sensoren defekt ist.




Das alleine reicht sowieso nicht. Vorheriges Abklemmen der Batterie ist dazu notwendig!
Das Betätigen des Bremspedals dient nur dazu, die Kondensatoren der Steuergeräte sicher zu entleeren.

Sollte ein Sensor defekt sein und somit den Fehler bzw. das Aufleuchten der Lampe verursachen, wird die Lampe erst erlöschen wenn ein neuer Sensor verbaut wurde.

Hallo,

es geht um den X6. Sensoren haben wir gemessen. VR: 1450Ω, VL: 1428Ω, HL: 1.1MΩ, HR: 1407Ω.

Sensoren für hinten habe ich bestellt. Lt. WHB ist der Toleranzbereich 1.6 bis 2.0 kΩ.

Im WHB ist Löschen des _ABS_ Speichers explizit mit 10 x Bremspedal < 1s beschrieben. Dabei sollen die Fehlercodes über die ABS Lampe ausgegeben werden. Das hat nichts mit Entladen von Kondensatoren (wie beim Motorsteuergerät) zu tun. Bei abgeklemmter Batterie würde das zudem ja auch nicht funktionieren.

Mich interessiert, wie man die Fehlercodes ohne SST ausblinken kann, wie mx-3ver behauptet hat. Im WHB ist das m.E. nicht eindeutig beschrieben, ob das ohne SST geht. Nach meiner Interpretation nicht, aber mx-3ver behauptet das Gegenteil. Er hat das ja genau für den Fall beschrieben, wo der Fehler noch vorliegt, also mit kaputten Sensoren.

Bei mir gings jedenfalls nicht (TBS/GND hatte ich gebrückt). Lampe leuchtet dauerhaft.

Gruß
Jürgen

Mazda RX-7 SA 02.07.2019 12:15

Zitat:

Zitat von -=LuX=- (Beitrag 147084)
Hallo,

es geht um den X6. Sensoren haben wir gemessen. VR: 1450Ω, VL: 1428Ω, HL: 1.1MΩ, HR: 1407Ω.

Sensoren für hinten habe ich bestellt. Lt. WHB ist der Toleranzbereich 1.6 bis 2.0 kΩ.

Im WHB ist Löschen des _ABS_ Speichers explizit mit 10 x Bremspedal < 1s beschrieben.


Aso. Im Zweifelsfall würde ich halt beim fMH auslesen lassen.

JWBehrendt 02.07.2019 12:56

Hi Leute,
das sind typische Sensor-Werte für einen x6s1.
Für einen Serie 2 liegen die Werte ca. 200-250 Ohm höher.
Der Wert für HL ist jedoch jenseits von Gut & Böse.

so long,
John

-=LuX=- 02.07.2019 23:25

Zitat:

Zitat von JWBehrendt (Beitrag 147103)
Hi Leute,
das sind typische Sensor-Werte für einen x6s1.
Für einen Serie 2 liegen die Werte ca. 200-250 Ohm höher.
Der Wert für HL ist jedoch jenseits von Gut & Böse.

so long,
John

Es handelt sich um Serie 2.

Gemäß WHB 2/92 (also Serie 1) sind die Sollwerte für die Sensoren vorne und hinten unterschiedlich..
Vorn: Sollwiderstand: 0,6 - 2,0 kΩ (Kapitel P74)
Hinten: Sollwiderstand: 1,6 - 2,0 kΩ (Kapitel P77)

Weder in WHB Ergänzung 4/94, noch in WHB Ergänzung 6/96 sind bei den beschriebenen Änderungen die Sensoren aufgeführt, noch irgendwo textuell erwähnt. Deshalb gehe ich davon aus, dass die Sensoren zumindest vom Widerstand identisch sind und es in dieser Hinsicht keinen Unterschied zwischen Serie 1 und 2 gibt.

Für den konkreten Fall bedeutet das: Beide hinteren Sensoren sind außerhalb der Toleranz.

Meine eigentliche Frage nach Ausblinken der ABS Fehler ohne SST ist aber leider noch nicht beantwortet. ;) Hier in Bremen gibt es keinen einzigen Mazda Händler mehr, der noch die alten Prüfgeräte zum Auslesen des ABS Steuergerätes hat. :(

Gruß
Jürgen

mx-3ver 05.07.2019 20:46

Das Ausblinken funktioniert wohl nur solange, wie die Störung nur sporadisch auftritt. Liegt aktuell eine Störung an, bleibt das Dauerlicht.

-=LuX=- 07.07.2019 22:16

Zitat:

Zitat von mx-3ver (Beitrag 147128)
Das Ausblinken funktioniert wohl nur solange, wie die Störung nur sporadisch auftritt. Liegt aktuell eine Störung an, bleibt das Dauerlicht.

Im WHB ist das m.E. nicht ganz präzise beschrieben, aber ich hatte schon befürchtet, dass es genau so gemeint ist.
Schade eigentlich, dass man dieses implementierte Feature genau da deaktiviert hat, wo man es am dringendsten braucht.

Vielen Dank für den Hinweis!

Gruß
Jürgen

Eunos500-Ralf 16.07.2019 12:49

ABS Warnleuchte ging öfters an, seit Jahren nun nicht mehr
 
Bei meinem 97er Xedos 6 V6 ging seit dem Kauf 2006 die ABS-Warnleuchte immer mal wieder an. Meist war sie nach einem Neustart dann aus. Das Problem blieb jahrelang. Werkstatt meinte, es sei ein Sensor, für ein paar hundert Euro zu tauschen. Fand ich übertrieben.

Denn Lenken während des Bremsens hat aber immer geklappt - also kein echtes ABS-Problem?

Für den TÜV kam ein Stück schwarzes Klebeband drüber, hat funktioniert.

Seit ein paar Jahren ist nun komischerweise Ruhe, das Leuchten trat in der Zeit nur noch sehr sehr wenige Male kurz auf. Der ansonsten sehr zuverlässige und auch gepflegte Xedos hat das Problem also von selbst erledigt. Merkwürdig!

JWBehrendt 25.07.2019 23:39

Zitat:

Zitat von -=LuX=- (Beitrag 147110)
Es handelt sich um Serie 2.

Gemäß WHB 2/92 (also Serie 1) sind die Sollwerte für die Sensoren vorne und hinten unterschiedlich..
Vorn: Sollwiderstand: 0,6 - 2,0 kΩ (Kapitel P74)
Hinten: Sollwiderstand: 1,6 - 2,0 kΩ (Kapitel P77)

Weder in WHB Ergänzung 4/94, noch in WHB Ergänzung 6/96 sind bei den beschriebenen Änderungen die Sensoren aufgeführt, noch irgendwo textuell erwähnt. Deshalb gehe ich davon aus, dass die Sensoren zumindest vom Widerstand identisch sind und es in dieser Hinsicht keinen Unterschied zwischen Serie 1 und 2 gibt.

Für den konkreten Fall bedeutet das: Beide hinteren Sensoren sind außerhalb der Toleranz.

Meine eigentliche Frage nach Ausblinken der ABS Fehler ohne SST ist aber leider noch nicht beantwortet. ;) Hier in Bremen gibt es keinen einzigen Mazda Händler mehr, der noch die alten Prüfgeräte zum Auslesen des ABS Steuergerätes hat. :(

Jürgen

Hi Jürgen,
der Wert auf P77 ist der Richtige; auf P74 hat der Druckfehlerteufel zugeschlagen.
Dieser Wert gilt auch für alle 626GE & MX6 wie ich gerade nachgeschlagen hab'.
Zum Auslesen der Fehler hast Du in der Wiki nachgeschlagen? Dort ist alles haarklein beschrieben. Ich kann's Dir aber auch bei Bedarf als PDF schicken mit Änderungen/Erweiterungen, die in meinem alten Wiki-Beitrag noch nicht berücksichtigt sind.
Um's kurz zu machen:
Auslesen: TBS & GND brücken, den Zünschlüssel auf Zündung ON stellen. Codes werden dann über die ABS-Lampe geblinkt.
Löschen: Batterie abklemmen & 10x das Bremspedal in Abständen < 1s treten.
Falls Du mal in der Binger Gegend bist, können wir die "alten" Testgeräte ja mal anschließen.

So long,
John

-=LuX=- 06.08.2019 00:19

Zitat:

Zitat von JWBehrendt (Beitrag 147203)
Auslesen: TBS & GND brücken, den Zünschlüssel auf Zündung ON stellen. Codes werden dann über die ABS-Lampe geblinkt.
Löschen: Batterie abklemmen & 10x das Bremspedal in Abständen < 1s treten.

Das habe ich ausprobiert, funktioniert aber nicht, die Lampe bleibt auf Dauerleuchten.
So wie ich das (auch mit dieser Erfahrung) verstanden habe, kann man auf diese Weise nur gespeicherte Fehlercodes auslesen, wenn aktuell kein Fehler ansteht. Solange ein Fehler aktuell ansteht, geht das nicht. Was das soll, erschließt sich mir nicht.

Die ABS Sensoren hinten sind gegen neue getauscht und die Lampe ist aus. :D
Ich probiere das bei Gelegenheit mit dem Ausblinken nochmal aus, jetzt müsste es ja gehen.

Eigentlich Quatsch, dass man auf diese Art und Weise den Fehler nur auslesen kann, wenn man ihn bereits behoben hat. :doh:

Gruß
Jürgen

Mazda RX-7 SA 06.08.2019 12:12

Zitat:

Zitat von -=LuX=- (Beitrag 147228)
Eigentlich Quatsch, dass man auf diese Art und Weise den Fehler nur auslesen kann, wenn man ihn bereits behoben hat. :doh:

Prinzipiell sinnlos, klar. Aber es gibt ja auch Fehler, die nur sporadisch auftreten. Solche kann man dann schon auslesen, wenn er gerade nicht auftritt. Solche Fehler sind ja eh noch schwieriger zu finden!

-=LuX=- 06.08.2019 18:57

Zitat:

Zitat von Mazda RX-7 SA (Beitrag 147232)
Aber es gibt ja auch Fehler, die nur sporadisch auftreten. Solche kann man dann schon auslesen, wenn er gerade nicht auftritt.

Ja, macht schon Sinn. M.E. hätte man das dennoch so implementieren können, dass man auch einen aktuell anstehenden Fehler angezeigt bekommt, würde halt noch mehr Sinn machen.

Gruß
Jürgen

Mazda RX-7 SA 07.08.2019 11:56

Zitat:

Zitat von -=LuX=- (Beitrag 147235)
Ja, macht schon Sinn. M.E. hätte man das dennoch so implementieren können, dass man auch einen aktuell anstehenden Fehler angezeigt bekommt, würde halt noch mehr Sinn machen.

Logisch!;)


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:38 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.