Xedos-Community Forum

Xedos-Community Forum (https://www.xedos-community.de/forum.php)
-   Sonstiges (https://www.xedos-community.de/forumdisplay.php?f=4)
-   -   Heizung will nicht :-/ (https://www.xedos-community.de/showthread.php?t=48649)

xedos9@graz 06.01.2021 22:19

Heizung will nicht :-/
 
Grüß euch,

seit Jahren (halb so wild, da ich den Xedos 9 äusserst selten bei Kälte bewege) funktioniert die Heizung nicht mehr.

Was ich euch sagen kann:
Heizung Eingang am Heizungskühler ist heiss, Heizung Ausgang ist auch heiss. Temperaturen sind nach Kontrolle mit Infrarot-Thermometer anhändernd gleich. Somit ist der Heizungskühler durchgängig.

Dennoch bläst nur ein lauwarmer Wind aus den Düsen.

Der Schrittmotor hinter dem Radio für den Mischer bewegt sich, die Frage ist nur, tut er das genug? Optisch nein, AUSSER es wäre noch eine fette Umlenkung im Heizungskasten.

29°C ist lauwarm, 15°C ist wirklich kalt. Alles dazwischen wird auch kälter, bzw. wärmer. Aber von wirklich warmer (heiss verlange ich gar net wie im MX-5) Luft sind wir weit entfernt.


Irgendwer eine Idee?
Wer hatte das Problem schon mal und hats auch gelöst?


Danke, LG Markus.

Mazda RX-7 SA 07.01.2021 11:39

Servus.

Erzähl einmal ein bissl mehr über den Wagen.
PreFL od FL?
Schalter od Automat?
wieviele km am Tacho?

Hast du irgendwelche sonstigen Probleme die mit dem Kühlwasser zutun haben?
Kühlwasser Temperatur normal?
Bleiben die Kühlwasserschläuche vom Wärmetauscher kalt, wenn auf ganz kalt (15°C Soll-Temp.) einstellst, einen Kaltstart machst und ihn warm laufen lässt/fährst?

Gibt es abnormale Geräusche von der Lüftung? Oder ein "Gluckern"?
Wie lange bist mit voll aufgedrehter Heizung gefahren?

Grüße

Mazda RX-7 SA 07.01.2021 11:41

Nachtrag:
Zitat:

Zitat von xedos9@graz (Beitrag 148148)
Dennoch bläst nur ein lauwarmer Wind aus den Düsen.

....
29°C ist lauwarm, 15°C ist wirklich kalt. Alles dazwischen wird auch kälter, bzw. wärmer.

Kannst du da auch Zahlenwerte liefern?

xedos9@graz 07.01.2021 12:59

Zitat:

Zitat von Mazda RX-7 SA (Beitrag 148150)
Servus.

Erzähl einmal ein bissl mehr über den Wagen.
PreFL od FL?
Schalter od Automat?
wieviele km am Tacho?

Hast du irgendwelche sonstigen Probleme die mit dem Kühlwasser zutun haben?
Kühlwasser Temperatur normal?
Bleiben die Kühlwasserschläuche vom Wärmetauscher kalt, wenn auf ganz kalt (15°C Soll-Temp.) einstellst, einen Kaltstart machst und ihn warm laufen lässt/fährst?

Gibt es abnormale Geräusche von der Lüftung? Oder ein "Gluckern"?
Wie lange bist mit voll aufgedrehter Heizung gefahren?

Grüße

Hi!

94er KL Automat
121.000km.

Kühlwasser ein Jahr alt, ganzen Kreislauf hab ich gespült mitm Gardena und entlüftet, Thermostat getauscht.

Nie Probleme gehabt mit der Kühlung.

Digitale Wassertempanzeige tut normal. Kalt in der Tiefgarage bei aktuell 9°C morgens bis max. 96°C am Stand, dann schaltet der Lüfter zu und Temp fällt ab auf 91,5 - 92°C, dann wieder rauf und wieder runter usw...

Ja, ich hatte vor einiger Zeit hier und da im Heizungskühler Luft gehört, wobei sich mir nicht erschließt, woher die kommen soll.

Das mit dem Kaltlauf habe ich gerade getestet. Temp-Regler auf 15°C eingestellt und Motor auf ca. 87°C warmgefahren (wärmer wird er aktuell bei 0°C net.) Ein- und Ausgang am Heizungskühler brennheiss.

Heizungsventil hat der ja keines, oder?

Und selbst wenn, auch der Rücklauf zum Motor wird heiss. Somit wäre das ja offen.

Wegen "Zahlenwerte" :

Meinst du eine Ausblastemperatur?
Kann ich messen...

Mazda RX-7 SA 07.01.2021 20:42

Zitat:

Zitat von xedos9@graz (Beitrag 148152)
Ja, ich hatte vor einiger Zeit hier und da im Heizungskühler Luft gehört, wobei sich mir nicht erschließt, woher die kommen soll.

Ja, das hab ich auch bei einem X9 PreFL.
Die Heizung funktioniert normal. Weiß aber auch ned woran das liegt.


Zitat:

Zitat von xedos9@graz (Beitrag 148152)
Heizungsventil hat der ja keines, oder?

Stimmt, hast Recht! Hatte heut Nachmittag grad die Baugruppe mit dem Wärmetauscher in der Hand. Da ist kein KüWa Regelventil, sprich er wird immer vom KüWa durchspült.


Zitat:

Zitat von xedos9@graz (Beitrag 148152)
Wegen "Zahlenwerte" :

Meinst du eine Ausblastemperatur?
Kann ich messen...

Ja genau.... Wenn du die "Leistung" und gefühlte Temperatur mit dem NA vergleichst der sicher keine Klima-Automatik hat sagt das nicht wirklich was.


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:16 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.