Xedos Community  
  Mazda Xedos 6 - HomeMazda Xedos 6 - Xedos6Mazda Xedos 6 - Xedos9Mazda Xedos 6 - TestsMazda Xedos 6 - Forum  
 
Zurück   Xedos-Community Forum > Community > Community intern

Community intern

Interne Bekanntmachungen, Neuigkeiten, Diskussionen über die Community/Website


Antwort
 
Themen-Optionen
Alt 28.01.2012, 14:58   #1
-=LuX=-
Benutzer
 
Benutzerbild von -=LuX=-
 
Registriert seit: 07.04.2010
Beiträge: 2.523

Xedos 9 2.3i V6 Miller Cycle TB89
Xedos 6 2.0i V6 CA69, MX-6 2.5 V6 GA5V
Beiträge als Entwurf speichern?

@admin
Ich würde es für sehr hilfreich halten, wenn man (längere) Beiträge nicht gleich veröffentlichen muss, sondern zunächst als Entwurf speichern könnte, bis man den kompletten Beitrag fertig hat. Z.B. bei einer bebilderten Anleitung. Man kann sich den Text incl. HTML Codes natürlich auch erstmal in eine lokale Datei sichern, wenn man Bilder zu einem externen Hoster hochgeladen hat, auch schon mit den Linkls dazu. Aber mit Attachments funktioniert das nicht.

Ich hatte beispielsweise einige Bilder schon mal als Attachment hochgeladen, um sie später für einen Beitrag zu verwenden. Das geht ohnehin nur mit einem Trick, den ich mühevoll herausgefunden habe. Da das aber so wohl nicht vorgesehen ist, schlägt, wenn man nicht mehr aktiv ist, irgendwann das Timeout zu und alles ist wieder futsch. Beim erneuten Hochladen stimmen dann die Links natürlich nicht mehr.

Könnte man vielleicht ermöglichen, dass
  • man Beiträge incl. Attachments als Entwurf speichern kann
  • oder man (und das würde mir schon reichen) Attachments hochladen kann, ohne einen Beitrag verfassen zu müssen und sie bei Ablauf des Timeouts nicht löschen? Der Space, den jeder User dafür hat, ist doch ohnehin begrenzt, insofern kann das ja nicht grenzenlos und unkontrolliert über bereits angedachte Limits anwachsen

Hochladen von Attachments ohne Beitrag würde zudem auch eine andere Sache beseitigen, die ich immer als störend empfinde:

Attachments werden in einem Beitrag ja immer am unteren Rand separat als Liste von Attachments angezeigt. Will man die Bilder aber auch im Text haben, so geht das zwar, aber die Bilder sind dann in dem Beitrag doppelt, nicht schön.

Gruß
Jürgen
__________________
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.
-=LuX=- ist offline   Mit Zitat antworten
    
Xedos-Community
 
Diese Einblendung wird nicht mehr angezeigt, sobald Du Dich registriert und angemeldet hast.
Weil so ein Forum immer vom Mitmachen seiner User lebt, mach doch einfach bei uns mit - diskutiere mit anderen Xedos-Fans und bereichere unsere Gemeinschaft *g*


Alt 29.01.2012, 18:33   #2
-=LuX=-
Benutzer
 
Benutzerbild von -=LuX=-
 
Registriert seit: 07.04.2010
Beiträge: 2.523

Xedos 9 2.3i V6 Miller Cycle TB89
Xedos 6 2.0i V6 CA69, MX-6 2.5 V6 GA5V
Als Antwort auf diesen Beitrag:

Nein Christian, ich möchte Die Forensoftware keineswegs als kostenlosen Filehoster benutzen. Die Problematik mit dem Webspace ist mir durchaus bewusst und ich finde das auch absolut in Ordnung so wie es ist.

Ich habe gerade dieses Mal die Attachments benutzt, um die teilweise langen Ladezeiten bei externen Bilderhostern zu vermeiden, über ja gerade auch Du Dich regelmäßig beschwerst, damit die Nutzer dieser Information diese auch immer sofort zur Verfügung haben. Außerdem finde ich es gerade in einem solchem Beitrag wichtig, dass die Bilder nicht verloren gehen können, was man bei einem Bilderhoster nie wissen kann. Außerdem würden sie den gleichen Speicherplatz belegen, wenn sie im Wiki wären.

Natürlich habe ich sie nicht ganz im Sinne dess Erfinders benutzt, das ist mir auch klar. Aber ich habe ja - wie alle anderen User auch - ein erlaubtes Kontingent an Speicherplatz dafür, wo ich meilenweit vom Limit entfernt bin, da ich grundsätzlich immer versuche, meine Bilder so klein wie möglich zu halten.

Attachments werden auch automatisch gelöscht, obwohl sie in einem Beitrag verwendet werden, sobald man durch einen Trick vermeidet, diese (wie vorgesehen) "hinten anzuhängen". Dadurch habe ich aber nichts "missbraucht", sondern nur die Darstellung gefälliger gemacht. Hätte ich sie "hinten angehängt" (so wie ich das nun in zwei weiteren Beiträgen gemacht habe), hätte ich auch nicht weniger Speicherplatz belegt.

Auch Du selbst hast hin und wieder (bereits existierende) Attachments in Beiträgen einfach verlinkt, ohne dass sie nochmal "unten angehängt" wurden.

Mein Wunsch wäre (und ich halte das für eine Designverbesserung ohne Nachteile nach Deinen Kriterien für das Forum oder Deinen verständlichen Wunsch mit Webspace haushalten zu müssen) einfach, Attachments wenigstens nicht zu löschen, sobald sie irgendwo verlinkt sind.

Es würde sogar schon ausreichen, wenn man einfach Attachments, die nicht verlinkt sind, nicht gleich nach 15 Minuten löscht, sondern vielleicht nach einer Woche. Ich kann da keine nachteilige Auswirkung für die anderen User hier, für die Forensoftware oder Deine ökonomischen Gedankengänge erkennen.

Es geht mir nur darum, einen längeren Beitrag, der Attachments benutzt und den man nicht in einer Stunde fertig bekommt, vor der Veröffentlichung sorgfältig vorbereiten zu können.

Wenn man meinem Wunsch nicht entsprechen kann, finde ich die schlechtere Alternative, den Beitrag unfertig einzustellen und dann laufend zu editieren, bis er irgendwann fertig ist. Dabei werden natürlich Störungen auftreten, weil der unfertige Beitrag laufend von Lesern kommentiert würde, weil sie nicht wissen können, dass da noch was kommt.

Ich finde Deine Kritik an meinen Wünschen etwas überzogen, Du unterstellst mir etwas, wovon Du wissen musst, dass das nicht meine Intention ist.

Gruß
Jürgen
__________________
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.
-=LuX=- ist offline   Mit Zitat antworten
Alt 04.08.2014, 22:42   #3
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.764

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Hallo.

Vielleicht kann ich da etwas beitragen.
In meinem Stamm-Forum (ebenfalls von vBulletin) melde ich mich immer mit der Option 'Angemeldet bleiben' an.
Aber einmal habe ich dies nicht gemacht. Und prompt schrieb ich einen längeren Beitrag, wo ich länger "inaktiv" was als das timeout und schon war der ganze Text weg...

Vielleicht hilft dir das etwas!


Viele Grüße
Mazda RX-7 SA
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 05.08.2014, 10:00   #4
-=LuX=-
Benutzer
 
Benutzerbild von -=LuX=-
 
Registriert seit: 07.04.2010
Beiträge: 2.523

Xedos 9 2.3i V6 Miller Cycle TB89
Xedos 6 2.0i V6 CA69, MX-6 2.5 V6 GA5V
Wenn das nicht zwischenzeitlich geändert wurde - was ich nicht glaube - dann kann man hier keine Beiträge schreiben, ohne angemeldet zu sein. Das Timeout schlägt jedenfalls auch dann zu, wenn man angemeldet ist.

Bei einem Beitrag ohne Anhänge ist das ja nicht schlimm, weil man den Beitrag ja noch im Bearbeitungsfenster hat und beim abschicken automatisch wieder angemeldet wird. Anhänge sind dann aber bereits wieder gelöscht.

Gruß
Jürgen
-=LuX=- ist offline   Mit Zitat antworten
Alt 06.08.2014, 00:57   #5
GIFT2
Benutzer
 
Benutzerbild von GIFT2
 
Registriert seit: 09.11.2004
Alter: 57
Beiträge: 3.418
Zitat:
Zitat von -=LuX=- Beitrag anzeigen
Bei einem Beitrag ohne Anhänge ist das ja nicht schlimm, weil man den Beitrag ja noch im Bearbeitungsfenster hat und beim abschicken automatisch wieder angemeldet wird. Anhänge sind dann aber bereits wieder gelöscht.
Also Jürgen, ich muß mich hier niemals anmelden. Bin immer gleich drin und kann was du schreibst auch nicht ganz nachvollziehen.
Und mal rein pragmatisch gesehen, du bekommst doch hier kein Geld wenn du bebilderte Anleitungen einstellst???

Meistens bekommst du blöde Antworten. Und was denkst du wer sich hier an einer bebilderten Anleitung für den Miller interessiert? Wenn es denn so ist.
Das Fahrzeug ist so selten, dass sich die Leute 2mal im Jahr treffen können um dann darüber zu diskutieren, ob sie sich nun den Ansaugschlauch aus Panzertape nachbauen oder einen Neuen kaufen. Und ob der nun 75 oder 85 Euro kosten darf.
Das hat schlicht keinen Wert für den Forenbetreiber, sich da auch nur einen Gedanken darüber zu machen.

Ist jetzt nicht 1% gegen dich gerichtet, aber wo ist denn hier Aufwand und Nutzen?
Wer kümmert sich um dich und stellt dir eine bebilderte Anleitung rein wie du nun dein Geld verdienen sollst?

Bitte nicht so ernst nehmen, aber manchmal denke ich hier ich bin im falschen Film.

LG, Andre
GIFT2 ist offline   Mit Zitat antworten
Alt 06.08.2014, 07:17   #6
Hatschi
Benutzer
 
Benutzerbild von Hatschi
 
Registriert seit: 29.02.2004
Ort: Kärnten
Beiträge: 2.572

Xedos 9 2.0 V6; Xedos 9 2,5 V6; Rexton 2,7XDi

Halli Hallo

Was soricht dagegen zwischendurch mal auf "preview" zu klicken, dann gibt's auch keinen timeout. Obwohl auch ich mir einen 15 - 20min wünschen würde.

Ebenso ist es ganz einfach das Geschriebene mit copy-paste in einen Texteditor zu verfrachten. Zwar nicht die praktikabelste Lösung aber einfacher als ein plugin zu installieren welches nur von 2-3 usern benötigt wird.

Hatschi
__________________
Hatschi ist offline   Mit Zitat antworten
Alt 06.08.2014, 09:03   #7
-=LuX=-
Benutzer
 
Benutzerbild von -=LuX=-
 
Registriert seit: 07.04.2010
Beiträge: 2.523

Xedos 9 2.3i V6 Miller Cycle TB89
Xedos 6 2.0i V6 CA69, MX-6 2.5 V6 GA5V
Es geht hier nicht um irgendwelche Anleitungen, sondern um die konkrete Frage, wie/ob man das automatische löschen bereits gespeicherter Anhänge vermeiden kann.

Außerdem könnte man das Forum auch schließen, Andre, wenn alle Deiner Meinung wwären. Nicht alles, was für Dich richtig ist, ist automatisch auch für alle anderen richtig. Das fällt mir öfter an Deinen Beiträgen auf. Um mit Deinen Argumenten zu antworten: Auch Dein Beitrag ist alles andere als hilfreich und somit ebenfalls für alle anderen - außer Dir - überflüssig. Lass das doch bitte jeden selbst entscheiden, was für ihn wichtig ist, oder nicht. Deine Ansicht ist offenbar: Hast Du ein Problem, dann meide das Forum und das Problem ist weg. Du hast den Sinn eines Forums auch nicht verstanden. Wenn hier jeder Deiner Ansicht wäre, hätte garkeiner geantwortet.

@Hatchi
Das ist vollkommen richtig, was Du schreibst, Allerdings verliert man bei sehr langen Beiträgen auch mal das Zeitgefühl, und zack, sind die Anhänge weg.

Also nochmal zum Mitschreiben: Es ging mir um die Lösung eines Problems, das ich einmal beim Verfassen eines sehr langen Beitrages hatte und wahrscheinlich nie wieder haben werde. Auch andere vielleicht nicht. Aber es ist nach meiner Meinung eine Schwäche, die man leicht beheben könnte, wenn man wollte. Die Frage war auch ganz offensichtlich an den Admin gerichtet. Ich hätte das auch per PM machen können um bloß niemanden mit meiner Frage zu belästigen, der sie nicht lesen möchte, aber der Sinn eines Forums ist es, so etwas öffentlich zu machen, weil der Leser entscheidet, was er für sinnvoll hält, nicht selbsternannte Gutachter.

Geht auch nicht gegen Dich, Andre, aber viele Deiner Beiträge sind nach Deinen eigenen Kriterien ebenso für alle anderen Leser völlig sinnfrei.

Gruß
Jürgen

Geändert von -=LuX=- (06.08.2014 um 09:18 Uhr)
-=LuX=- ist offline   Mit Zitat antworten
Alt 06.08.2014, 09:15   #8
wirthensohn
Administrator
 
Registriert seit: 30.07.2003
Ort: Bingen am Rhein
Beiträge: 8.398

Ford Fiesta Vignale (2017)
Mazda Xedos 6 2.0 V6 (1992)
Ich habe in den letzten 11 Jahren hier gut 7700 Beiträge verfasst und konnte die beschriebene Problematik allerdings noch nie beobachten

Natürlich muss man angemeldet sein, um Beiträge verfassen zu können. Die Cookies, die Euch identifizieren und bei jedem Besuch quasi automatisch wieder anmelden, sind allerdings immer ein Jahr gültig. Einen weiteren Timeout gibt es nicht.

Bei mir ist es sogar ganz normal und üblich, dass ich irgendwo von unterwegs auf dem virtuellen Terminalserver (per Remotedesktop) mit dem Verfassen eines Beitrags beginne, gestört werde, die Remotedesktop-Sitzung schließe und dann ein, zwei, drei Stunden später zuhause angekommen, die Sitzung wieder ran hole, den Beitrag fertig schreibe und mit Klick auf "Antworten" abschicke.

Das klappt bisher all die Jahre grundsätzlich immer so.

In einen Timeout bin ich noch nie gerannt. Ganz im Gegenteil: ich kann sogar mal eben zwischendrin den kompletten Server untendrunter neu starten und dennoch wird der vor dem Neustart begonnene Beitrag einwandfrei ohne Murren vom Forum angenommen. Mit oder ohne Attachments spielt dabei keine Rolle.

Das trifft übrigens auf diesen Beitrag hier auch wieder zu. Den habe ich vor gut 'ner Stunde begonnen, zu Schreiben...

Ist echt immer schwer, einen Fehler zu finden oder gar zu beheben, der bei Einem selbst nie auftritt

Gruß,
Christian
wirthensohn ist offline   Mit Zitat antworten
Alt 06.08.2014, 09:25   #9
wirthensohn
Administrator
 
Registriert seit: 30.07.2003
Ort: Bingen am Rhein
Beiträge: 8.398

Ford Fiesta Vignale (2017)
Mazda Xedos 6 2.0 V6 (1992)
Zitat:
Zitat von -=LuX=- Beitrag anzeigen
Attachments werden in einem Beitrag ja immer am unteren Rand separat als Liste von Attachments angezeigt. Will man die Bilder aber auch im Text haben, so geht das zwar, aber die Bilder sind dann in dem Beitrag doppelt, nicht schön.
Dieses Verhalten war von den Entwicklern von vBulletin damals auch so gedacht. Deshalb heißt die Funktion ja auch "Attachment" (Anhänge), nicht beispielweise "Einbindung von Bildern".

Generell ist es in dieser wie auch in fast jeder anderen Forensoftware so, dass man Bilder entweder als Attachment (wie in einer eMail auch) hinten angehängen kann oder von einem externen Speicherplatz in den Beitrag hinein verlinken kann.

Was Du gerne tun möchtest, ist allerdings eine Funktion für einen anderen Zweck zu missbrauchen, wofür diese Funktion eigentlich niemals gedacht war....

Gruß,
Christian
wirthensohn ist offline   Mit Zitat antworten
Alt 06.08.2014, 09:31   #10
-=LuX=-
Benutzer
 
Benutzerbild von -=LuX=-
 
Registriert seit: 07.04.2010
Beiträge: 2.523

Xedos 9 2.3i V6 Miller Cycle TB89
Xedos 6 2.0i V6 CA69, MX-6 2.5 V6 GA5V
Das Verfassen von Beiträgen macht keine Probleme. Wenn man zu lange für einen Beitrag braucht, dann wird man zwar zwischenzeitlich abgemeldet und beim abschicken des Beitrages automatisch wieder angemeldet.

Deutlich sehen kann man das in der Ansicht: Wer ist Online.

Schreibt jemand einen Beitrag und das Timeout schlägt zu, dann verschwindet dieser User. Klickt er dann auf "Vorschau" oder "Antworten", dann ist es wieder da. Da der Zeitpunkt der letzten Aktivität dort angegeben ist, lässt sich sich die Länge des Timeouts dort sogar leicht messen.

Anhänge, die man gespeichert hatte, sind dann allerdings gelöscht und bleiben nach dem automatischen Wiederanmelden gelöscht. Nur darum ging es mir.

Gruß
Jürgen
-=LuX=- ist offline   Mit Zitat antworten
Antwort

Themen-Optionen



Wichtige und häufig gefragte Themen

 [Forum]  E10: Mazda, die Ethanol-Beimischung und die EU-Umweltschutzlüge
 [Forum]  Sammelthread Reifen/Felgen/Fahrwerkskombination
 [Forum]  Xedos-Statistics: Produktionszahlen und Zulassungsstatistiken
 [Wiki]  Motoröl: das richtige Öl, Ölstand prüfen, Hydrostößel-Klackern
 [Wiki]  Funkfernbedienung (Einbau)

Aktuellste Wiki-Beiträge


 [17. Mai 2016]  Short Shifter



Zum Seitenanfang
 
     
© 2003-2019 wirthensohn @ Xedos-Community      Impressum      Datenschutz      Kontakt
     
 


Community
Forum
Neue Beiträge
Heutige Beiträge


Service