Xedos Community  
  Mazda Xedos 6 - HomeMazda Xedos 6 - Xedos6Mazda Xedos 6 - Xedos9Mazda Xedos 6 - TestsMazda Xedos 6 - Forum  
 
Zurück   Xedos-Community Forum > Xedos > Elektrik

Elektrik

Licht, Alarmanlagen, Fernbedienungen, ...


Antwort
 
Themen-Optionen
Alt 12.06.2018, 20:47   #1
mx-3ver
Benutzer
 
Registriert seit: 24.03.2012
Beiträge: 39

Xedos 6 1.6 Serie 2

MX-3 V6 Facelift

Probleme ABS

Seit ich den Xedos im April aus dem Winterschlaf geholt habe, gibt es Probleme mit dem ABS.

Zunächst bemerkte ich, dass die ABS-Leuchte beim Starten nicht ausgeht. Bei einem sofortigen Neustart erlosch die Lampe meistens. Ich vermutete zunächst, dass es an der Batterie liegt. Ich habe dann eine originale "Flachbatterie" bei Mazda gekauft, der Fehler blieb.

Wenn es dann gelungen ist, ohne Leuchten der ABS-Lampe loszufahren, geht die Lampe dann nach ca. 50 bis 150 km an. Neustart bringt dann nur noch kurz etwas oder bleibt ohne Erfolg.

Am Freitag hatte ich den Xedos bei Mazda zur Inspektion. Beim Auspiepsen ergaben sich die Fehler 12, 13, 14 und 51. Dass wären dann Fehler an drei Sensoren und am Notlauf-Relais. Die Werkstatt hat die Fehler gelöscht und empfiehlt, die Sensoren zu tauschen, falls das Problem wieder auftritt.

Das Störungsbild ist geblieben und es ergeben sich für mich folgende Fragen:

Was macht das ABS-Notlaufrelais eigentlich? Ist das das Teil, das im Teilekatalog als ABS-Relais beschrieben wird?

Wäre es sinnvoll, beim Fehler des Relais anzufangen? Wenn die Lampe schon leuchtet, bevor ich losfahre, kann es dann überhaupt an den Sensoren liegen? Beim stehenden Fahrzeug haben die doch "noch nichts zu melden" oder merkt das Steuerteil einen Fehler bei den Sensoren schon bei stehendem Fahrzeug?

Andererseits spräche das Aufleuchten der Lampe nach längerer Fahrt (siehe oben, 50 bis 150 km) wiederum für die Sensoren.

Suchfunktion habe ich schon strapaziert. Einige Kollegen hatten ein ähnliches Problembild, leider wurde die Lösung nicht gefunden bzw. nicht gepostet.

Vielen Dank im Voraus!
mx-3ver ist offline   Mit Zitat antworten
    
Xedos-Community
 
Diese Einblendung wird nicht mehr angezeigt, sobald Du Dich registriert und angemeldet hast.
Weil so ein Forum immer vom Mitmachen seiner User lebt, mach doch einfach bei uns mit - diskutiere mit anderen Xedos-Fans und bereichere unsere Gemeinschaft *g*


Alt 13.06.2018, 11:57   #2
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.737

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Zitat:
Zitat von mx-3ver Beitrag anzeigen
Das Störungsbild ist geblieben und es ergeben sich für mich folgende Fragen:

Was macht das ABS-Notlaufrelais eigentlich? Ist das das Teil, das im Teilekatalog als ABS-Relais beschrieben wird?
Kann sein, dass es das ist. Bin mir aber grad nicht sicher.


Zitat:
Zitat von mx-3ver Beitrag anzeigen
Wäre es sinnvoll, beim Fehler des Relais anzufangen? Wenn die Lampe schon leuchtet, bevor ich losfahre, kann es dann überhaupt an den Sensoren liegen? Beim stehenden Fahrzeug haben die doch "noch nichts zu melden" oder merkt das Steuerteil einen Fehler bei den Sensoren schon bei stehendem Fahrzeug?
Jein.
Es kommt auf den Defekt der Sensoren an. Wenn bei einem Sensor z.B. ein Kabelbruch vorliegt erkennt das das Steuergerät natürlich auch ohne dass gefahren wird.
Dann dürfte aber die Leuchte nie ausgehen. Außer, es handelt sich um einen Wackelkontakt.


Ich würde einmal alle 4 Sensoren und das Relais prüfen.

Sensoren:
1.) Stecker abziehen und bei stehendem Fahrzeug Widerstand messen.
2.) Stecker abziehen und bei fahrendem Fahrzeug oder besser auf der Bühne mit drehendem Rad die Spannung messen. Idealerweise mit einem Oszi.

zu 1.) wenn ein Widerstand messbar (also weder 0 noch unendlich) sollte ein Kabelbruch bzw. eine offene Stelle im Kreis auszuschließen sein
zu 2.) wenn eine Spannung messbar und die Werte von allen ähnlich/gleich sind sollten sie i.O. sein und funktionieren


Relais:
Nach Schaltplan prüfen ob es schaltet und die Durchgänge richtig sind.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 18.06.2018, 21:06   #3
mx-3ver
Benutzer
 
Registriert seit: 24.03.2012
Beiträge: 39

Xedos 6 1.6 Serie 2

MX-3 V6 Facelift

Besten Dank. Nach Lektüre der angeschafften Werkstatthandbücher weiß ich mittlerweile, dass das ABS-Relais aus dem Notlaufrelais und dem Motorrelais besteht.

Zur Fehlersuche habe ich mir nun erst einmal (jetzt durch die Brücke von GND und TBS) wieder die Fehlercodes ausblinken lassen, wobei dieses mal das ABS-Notlaufrelais nicht mehr dabei war, sondern lediglich die drei Sensoren. Die Codes habe ich gelöscht.

Als die Lampe nun erneut das erste Mal angegangen ist, habe ich die Prozedur sofort wiederholt und es lag nur Fehlercode 14 an. Da werde ich wohl bei diesem Sensor anfangen.

Mal schauen, ich werde berichten.
mx-3ver ist offline   Mit Zitat antworten
Alt 28.06.2019, 22:50   #4
mx-3ver
Benutzer
 
Registriert seit: 24.03.2012
Beiträge: 39

Xedos 6 1.6 Serie 2

MX-3 V6 Facelift

Nach Code 14 hatte ich zunächst den Sensor hinten links wechseln lassen, das Problem blieb. Sodann habe ich die Sensoren durchgemessen, wobei nur der Sensor hinten rechts einen unplausiblen Wert hatte. Nach dem Wechsel keine Störung mehr.
Fazit: Der Sensor, für den nie ein Fehler ausgeblinkt wurde, war kaputt.
mx-3ver ist offline   Mit Zitat antworten
Alt 30.06.2019, 20:44   #5
-=LuX=-
Benutzer
 
Benutzerbild von -=LuX=-
 
Registriert seit: 07.04.2010
Beiträge: 2.523

Xedos 9 2.3i V6 Miller Cycle TB89
Xedos 6 2.0i V6 CA69, MX-6 2.5 V6 GA5V
Wie ABS Fehler ausblinken?

Zitat:
Zitat von mx-3ver Beitrag anzeigen
Zur Fehlersuche habe ich mir nun erst einmal (jetzt durch die Brücke von GND und TBS) wieder die Fehlercodes ausblinken lassen, wobei dieses mal das ABS-Notlaufrelais nicht mehr dabei war, sondern lediglich die drei Sensoren. Die Codes habe ich gelöscht.
Moin,
wie genau hast Du das ohne das Mazda SST gemacht? Wir haben ein ähnliches Problem, die ABS Lampe leuchtet dauerhaft, aber wenn ich GND und TBS brücke, blinkt die ABS Lampe nicht. Auch der Versuch des Speicher löschens mit 10 x Bremspedal drücken geht nicht. Lampe bleibt an.

Gruß
Jürgen
__________________
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.
-=LuX=- ist offline   Mit Zitat antworten
Alt 01.07.2019, 11:19   #6
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.737

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Grüß Euch.

Zitat:
Zitat von -=LuX=- Beitrag anzeigen
Wir haben ein ähnliches Problem, die ABS Lampe leuchtet dauerhaft,
Gehts um den X6 oder X9?
Habt ihr die ABS-Sensoren schon ausgemessen? Damit kann man schon sehen ob einer der Sensoren defekt ist.


Zitat:
Zitat von -=LuX=- Beitrag anzeigen
Auch der Versuch des Speicher löschens mit 10 x Bremspedal drücken geht nicht.
Das alleine reicht sowieso nicht. Vorheriges Abklemmen der Batterie ist dazu notwendig!
Das Betätigen des Bremspedals dient nur dazu, die Kondensatoren der Steuergeräte sicher zu entleeren.

Sollte ein Sensor defekt sein und somit den Fehler bzw. das Aufleuchten der Lampe verursachen, wird die Lampe erst erlöschen wenn ein neuer Sensor verbaut wurde.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 01.07.2019, 20:01   #7
-=LuX=-
Benutzer
 
Benutzerbild von -=LuX=-
 
Registriert seit: 07.04.2010
Beiträge: 2.523

Xedos 9 2.3i V6 Miller Cycle TB89
Xedos 6 2.0i V6 CA69, MX-6 2.5 V6 GA5V
Zitat:
Zitat von Mazda RX-7 SA Beitrag anzeigen
Grüß Euch.



Gehts um den X6 oder X9?
Habt ihr die ABS-Sensoren schon ausgemessen? Damit kann man schon sehen ob einer der Sensoren defekt ist.




Das alleine reicht sowieso nicht. Vorheriges Abklemmen der Batterie ist dazu notwendig!
Das Betätigen des Bremspedals dient nur dazu, die Kondensatoren der Steuergeräte sicher zu entleeren.

Sollte ein Sensor defekt sein und somit den Fehler bzw. das Aufleuchten der Lampe verursachen, wird die Lampe erst erlöschen wenn ein neuer Sensor verbaut wurde.
Hallo,

es geht um den X6. Sensoren haben wir gemessen. VR: 1450Ω, VL: 1428Ω, HL: 1.1MΩ, HR: 1407Ω.

Sensoren für hinten habe ich bestellt. Lt. WHB ist der Toleranzbereich 1.6 bis 2.0 kΩ.

Im WHB ist Löschen des _ABS_ Speichers explizit mit 10 x Bremspedal < 1s beschrieben. Dabei sollen die Fehlercodes über die ABS Lampe ausgegeben werden. Das hat nichts mit Entladen von Kondensatoren (wie beim Motorsteuergerät) zu tun. Bei abgeklemmter Batterie würde das zudem ja auch nicht funktionieren.

Mich interessiert, wie man die Fehlercodes ohne SST ausblinken kann, wie mx-3ver behauptet hat. Im WHB ist das m.E. nicht eindeutig beschrieben, ob das ohne SST geht. Nach meiner Interpretation nicht, aber mx-3ver behauptet das Gegenteil. Er hat das ja genau für den Fall beschrieben, wo der Fehler noch vorliegt, also mit kaputten Sensoren.

Bei mir gings jedenfalls nicht (TBS/GND hatte ich gebrückt). Lampe leuchtet dauerhaft.

Gruß
Jürgen
__________________
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.

Geändert von -=LuX=- (01.07.2019 um 22:29 Uhr)
-=LuX=- ist offline   Mit Zitat antworten
Alt 02.07.2019, 12:15   #8
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.737

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Zitat:
Zitat von -=LuX=- Beitrag anzeigen
Hallo,

es geht um den X6. Sensoren haben wir gemessen. VR: 1450Ω, VL: 1428Ω, HL: 1.1MΩ, HR: 1407Ω.

Sensoren für hinten habe ich bestellt. Lt. WHB ist der Toleranzbereich 1.6 bis 2.0 kΩ.

Im WHB ist Löschen des _ABS_ Speichers explizit mit 10 x Bremspedal < 1s beschrieben.

Aso. Im Zweifelsfall würde ich halt beim fMH auslesen lassen.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 02.07.2019, 12:56   #9
JWBehrendt
Benutzer
 
Benutzerbild von JWBehrendt
 
Registriert seit: 07.04.2006
Beiträge: 1.010
Hi Leute,
das sind typische Sensor-Werte für einen x6s1.
Für einen Serie 2 liegen die Werte ca. 200-250 Ohm höher.
Der Wert für HL ist jedoch jenseits von Gut & Böse.

so long,
John
__________________
Es wird Wagen geben, die von keinem Tier gezogen werden und mit unglaublicher Gewalt daherfahren.
Leonardo Da Vinci (1452 - 1519)

Geändert von JWBehrendt (02.07.2019 um 12:59 Uhr) Grund: Nachtrag
JWBehrendt ist offline   Mit Zitat antworten
Alt 02.07.2019, 23:25   #10
-=LuX=-
Benutzer
 
Benutzerbild von -=LuX=-
 
Registriert seit: 07.04.2010
Beiträge: 2.523

Xedos 9 2.3i V6 Miller Cycle TB89
Xedos 6 2.0i V6 CA69, MX-6 2.5 V6 GA5V
Zitat:
Zitat von JWBehrendt Beitrag anzeigen
Hi Leute,
das sind typische Sensor-Werte für einen x6s1.
Für einen Serie 2 liegen die Werte ca. 200-250 Ohm höher.
Der Wert für HL ist jedoch jenseits von Gut & Böse.

so long,
John
Es handelt sich um Serie 2.

Gemäß WHB 2/92 (also Serie 1) sind die Sollwerte für die Sensoren vorne und hinten unterschiedlich..
Vorn: Sollwiderstand: 0,6 - 2,0 kΩ (Kapitel P74)
Hinten: Sollwiderstand: 1,6 - 2,0 kΩ (Kapitel P77)

Weder in WHB Ergänzung 4/94, noch in WHB Ergänzung 6/96 sind bei den beschriebenen Änderungen die Sensoren aufgeführt, noch irgendwo textuell erwähnt. Deshalb gehe ich davon aus, dass die Sensoren zumindest vom Widerstand identisch sind und es in dieser Hinsicht keinen Unterschied zwischen Serie 1 und 2 gibt.

Für den konkreten Fall bedeutet das: Beide hinteren Sensoren sind außerhalb der Toleranz.

Meine eigentliche Frage nach Ausblinken der ABS Fehler ohne SST ist aber leider noch nicht beantwortet. Hier in Bremen gibt es keinen einzigen Mazda Händler mehr, der noch die alten Prüfgeräte zum Auslesen des ABS Steuergerätes hat.

Gruß
Jürgen
__________________
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.

Geändert von -=LuX=- (03.07.2019 um 00:03 Uhr)
-=LuX=- ist offline   Mit Zitat antworten
Antwort

Themen-Optionen



Wichtige und häufig gefragte Themen

 [Forum]  E10: Mazda, die Ethanol-Beimischung und die EU-Umweltschutzlüge
 [Forum]  Sammelthread Reifen/Felgen/Fahrwerkskombination
 [Forum]  Xedos-Statistics: Produktionszahlen und Zulassungsstatistiken
 [Wiki]  Motoröl: das richtige Öl, Ölstand prüfen, Hydrostößel-Klackern
 [Wiki]  Funkfernbedienung (Einbau)

Aktuellste Wiki-Beiträge


 [17. Mai 2016]  Short Shifter



Zum Seitenanfang
 
     
© 2003-2019 wirthensohn @ Xedos-Community      Impressum      Datenschutz      Kontakt
     
 


Community
Forum
Neue Beiträge
Heutige Beiträge


Service