Xedos Community  
  Mazda Xedos 6 - HomeMazda Xedos 6 - Xedos6Mazda Xedos 6 - Xedos9Mazda Xedos 6 - TestsMazda Xedos 6 - Forum  
 
Zurück   Xedos-Community Forum > Xedos > Antrieb

Antrieb

Motor, Luftfilter, Auspuff, Getriebe, ...


Antwort
 
Themen-Optionen
Alt 05.02.2021, 06:50   #1
andyhsw
Benutzer
 
Registriert seit: 29.07.2015
Ort: Kreis Paderborn
Beiträge: 156

Xedos 6 KL, LPG

CLK 500, X9-Schalter, MX-3, 2xMiller, CRX, Prelude
Xedos 9 2,5 von 99 kein Zündfunken

Hallo Leute,

plötzlich am Mittwoch streikte mein Xedos 9!
Vorher lief er wunderbar, jetzt will er nicht mehr anspringen.
Anlasser läuft, er spritzt ein, hat aber kein Zündfunken!

Verbaut ist der 834er Zündverteiler, also die neueste Ausführung.
Ich habe noch einen KL 34 Zündverteiler ( aus einem laufenden Fahrzeug ) liegen gehabt, den ich probiert habe, auch kein Zündfunken!

Meine Fragen dazu : er müßte mit dem anderen Zündverteiler doch auch laufen, oder nicht??
Wenn es nicht am Verteiler liegt, wird es wohl der Kurbelwellensensor sein, oder?
Lt WHB soll der Austausch nicht ohne sein, gibt es da eine Trick?

Gruß Andy
andyhsw ist offline   Mit Zitat antworten
    
Xedos-Community
 
Diese Einblendung wird nicht mehr angezeigt, sobald Du Dich registriert und angemeldet hast.
Weil so ein Forum immer vom Mitmachen seiner User lebt, mach doch einfach bei uns mit - diskutiere mit anderen Xedos-Fans und bereichere unsere Gemeinschaft *g*


Alt 05.02.2021, 21:55   #2
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.977

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Hallo Andy.

Oje...
Erzähl mal mehr. Wieviele km hat dein X am Tacho?

Zitat:
Zitat von andyhsw Beitrag anzeigen
er spritzt ein, hat aber kein Zündfunken!
Wie hast du geprüft, ob der Sprit es bis in den Brennraum schafft?


Zitat:
Zitat von andyhsw Beitrag anzeigen
Verbaut ist der 834er Zündverteiler, also die neueste Ausführung.
Ich habe noch einen KL 34 Zündverteiler ( aus einem laufenden Fahrzeug )
Was meinst du mit "neueste Ausführung"?
Die ZV-Typen sind nicht alle untereinander austauschbar.

Der K834 hat z.b. beide Sensoren (NW & KW) integriert, deshalb haben die Fzge in denen er verbaut ist keinen Sensor an der KW-Riemenscheibe.

Wenn der KL34 den KW-Sensor nicht integriert hat, ist klar dass er in deinem X9 nicht läuft.

Zitat:
Zitat von andyhsw Beitrag anzeigen
Meine Fragen dazu : er müßte mit dem anderen Zündverteiler doch auch laufen, oder nicht??
Siehe oben. Sicher gehen kannst nur mit dem richtigen ZV.


Zitat:
Zitat von andyhsw Beitrag anzeigen
Wenn es nicht am Verteiler liegt, wird es wohl der Kurbelwellensensor sein, oder?
Siehe auch oben.
Dein 99er X9 hat keinen Sensor an der KW-Riemenscheibe.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 06.02.2021, 03:34   #3
andyhsw
Benutzer
 
Registriert seit: 29.07.2015
Ort: Kreis Paderborn
Beiträge: 156

Xedos 6 KL, LPG

CLK 500, X9-Schalter, MX-3, 2xMiller, CRX, Prelude
Moin,

vielen Dank für die Beantwortung meiner Fragen!
Gelaufen hat der X9 knapp 160000 KM.
Dass Sprit ankommt konnte ich ganz gut riechen und die Kerzen die ich rausgeschraubt hatte, waren nach dem Orgeln nass.

Wenn der Kurbelwellensensor wirklich im Verteiler mit integriert ist, erklärt das warum der Mazdahändler keinen KW-Sensor als Ersatzteil finden konnte


Gruß Andy
andyhsw ist offline   Mit Zitat antworten
Alt 06.02.2021, 21:03   #4
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.977

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Zitat:
Zitat von andyhsw Beitrag anzeigen
Gelaufen hat der X9 knapp 160000 KM.
OK, das ist ja noch nicht so extrem viel.
Hattest vorher irgendwelche Anzeichen? Wie z.b. Leistungsverlust?


Zitat:
Zitat von andyhsw Beitrag anzeigen
Dass Sprit ankommt konnte ich ganz gut riechen und die Kerzen die ich rausgeschraubt hatte, waren nach dem Orgeln nass.
Und das war mit dem Originalen ZV?
Wenn ja, dann haben die Sensoren funktioniert. Denn wenn die ECU keine Sensor-Werte hat spritzt sie auch nicht ein.


Dann dürfte wirklich der ZV was haben. Wenn alle Zylinder nicht zünden vermutlich Spule oder IGBT.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 07.02.2021, 06:25   #5
andyhsw
Benutzer
 
Registriert seit: 29.07.2015
Ort: Kreis Paderborn
Beiträge: 156

Xedos 6 KL, LPG

CLK 500, X9-Schalter, MX-3, 2xMiller, CRX, Prelude
Nein, er lief ganz normal.
Die Nachbau-Zündspülen sind nicht so der Hit, oder?
Ist denn keine Sicherung oder ein Relais vor der Zündanlage geschaltet, was ausgefallen sein kann?

Gruß
andyhsw ist offline   Mit Zitat antworten
Alt 07.02.2021, 09:49   #6
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.977

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Zitat:
Zitat von andyhsw Beitrag anzeigen
Nein, er lief ganz normal.
Die Nachbau-Zündspülen sind nicht so der Hit, oder?
Nein, nicht wirklich.
Wenn es tatsächlich der ZV ist, würde ich ih nicht als "Blackbox" betrachten sondern dem Fehler auf die Spur gehen.


Zitat:
Zitat von andyhsw Beitrag anzeigen
Ist denn keine Sicherung oder ein Relais vor der Zündanlage geschaltet, was ausgefallen sein kann?
Ja, klar eine Sicherung kanns auch sein.

Siehe Schaltplan:















Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 08.02.2021, 10:56   #7
andyhsw
Benutzer
 
Registriert seit: 29.07.2015
Ort: Kreis Paderborn
Beiträge: 156

Xedos 6 KL, LPG

CLK 500, X9-Schalter, MX-3, 2xMiller, CRX, Prelude
Ok, danke für Pläne.

Gruß Andy
andyhsw ist offline   Mit Zitat antworten
Alt 10.02.2021, 20:33   #8
andyhsw
Benutzer
 
Registriert seit: 29.07.2015
Ort: Kreis Paderborn
Beiträge: 156

Xedos 6 KL, LPG

CLK 500, X9-Schalter, MX-3, 2xMiller, CRX, Prelude
Ich habe mal versucht ein wenig zu messen.
Am 3er Stecker ist ja nur vom Kabelbaum 1 Leitung dran, das soll die Stromversorgeung für die Zündspüle sein soll, da kommen 12 Volt an.
Dann habe ich versucht den widerstand der Primärwicklung zu messen und keinen konkreten Wert erhalten! Ich weiß nicht ob es an meinem Multimeter liegt, oder ob die durch ist!?
andyhsw ist offline   Mit Zitat antworten
Alt 11.02.2021, 12:03   #9
Mazda RX-7 SA
Benutzer
 
Benutzerbild von Mazda RX-7 SA
 
Registriert seit: 01.08.2014
Ort: Wörthersee
Beiträge: 1.977

X9 2,5i V6 MTX '00; X6 2,0i V6 MTX '98 & X9 FL '02
Mazda 6 MPS 2006 & Mazda RX-7 SA 1981
Zitat:
Zitat von andyhsw Beitrag anzeigen
Dann habe ich versucht den widerstand der Primärwicklung zu messen und keinen konkreten Wert erhalten! Ich weiß nicht ob es an meinem Multimeter liegt, oder ob die durch ist!?
Wäre zumindest eine Erklärung, dass plötzlich alle Zylinder nicht mehr zünden.
Kannst ja versuchen, ob man wenigstens eine Spule alleine bekommen kann irgendwo.
Austauschbar wäre es.
Habe selber schon aus 2 defekten ZVs einen funktionierenden gebaut.
Mazda RX-7 SA ist offline   Mit Zitat antworten
Alt 10.03.2021, 00:34   #10
andyhsw
Benutzer
 
Registriert seit: 29.07.2015
Ort: Kreis Paderborn
Beiträge: 156

Xedos 6 KL, LPG

CLK 500, X9-Schalter, MX-3, 2xMiller, CRX, Prelude
Ich hatte bevor ich arbeitstechnisch wieder los musste einen gebrauchten K834 Verteiler eingebaut.
Das Ergebnis war folgendes : Auto sprang an ( war megagluecklich ), doch unter Last Fehlzuendungen ohne Ende. Egal wie ich den Verteiler einstellte, es war unfahrbar.
Also Verteiler wieder retoure.

Ich bin naechste Woche wieder zuhause und moechte den X9 wirklich gerne wieder ans Laufen bekommen.

Hat keiner noch einen Verteiler liegen, oder kann meinen alten reparieren????

Gruss Andy
andyhsw ist offline   Mit Zitat antworten
Antwort

Themen-Optionen



Wichtige und häufig gefragte Themen

 [Forum]  E10: Mazda, die Ethanol-Beimischung und die EU-Umweltschutzlüge
 [Forum]  Sammelthread Reifen/Felgen/Fahrwerkskombination
 [Forum]  Xedos-Statistics: Produktionszahlen und Zulassungsstatistiken
 [Wiki]  Motoröl: das richtige Öl, Ölstand prüfen, Hydrostößel-Klackern
 [Wiki]  Funkfernbedienung (Einbau)

Aktuellste Wiki-Beiträge


 [17. Mai 2016]  Short Shifter



Zum Seitenanfang
 
     
© 2003-2021 wirthensohn @ Xedos-Community      Impressum      Datenschutz      Kontakt
     
 


Community
Forum
Neue Beiträge
Heutige Beiträge


Service